X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I switch to a older version of firefox

Kuphostiwe

My computer is running slower lately when I browse. I have been told by bleeping computer technical support, that being my computer has low CPU performance, and the version of Firefox I am using, Quantum, that version puts more burden on my computer's CPU. And, they said maybe I should switch to a older version of Firefox, and see if my computer's performance picks up with that older version. First, does that older version hamper my computers CPU performance by the way it operates? Please be candid in your opinion. If I were to try and use a different version, what suggestion or version should I try? Hopefully, someone can offer suggestions or opinions. Thank you.

My computer is running slower lately when I browse. I have been told by bleeping computer technical support, that being my computer has low CPU performance, and the version of Firefox I am using, Quantum, that version puts more burden on my computer's CPU. And, they said maybe I should switch to a older version of Firefox, and see if my computer's performance picks up with that older version. First, does that older version hamper my computers CPU performance by the way it operates? Please be candid in your opinion. If I were to try and use a different version, what suggestion or version should I try? Hopefully, someone can offer suggestions or opinions. Thank you.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

Umnikazi wombuzo

user1929, thank you for your reply. All the usual sites I frequent daily. I used to be able to visit those sites and I wouldn't need to log in to them. Now, I do and I'm pretty sure it is because of the recent changes I made, as per the various recommendations I've gotten from the very good help I've received. But, somewhere along the way, I checked or unchecked a box from my previous settings that I believe have changed that dynamic. So, I suspect it would be in my history section of FF options. I already have the box checked for remember passwords and log ins for web sites in the browser privacy section so I know that is not the issue.

user1929, thank you for your reply. All the usual sites I frequent daily. I used to be able to visit those sites and I wouldn't need to log in to them. Now, I do and I'm pretty sure it is because of the recent changes I made, as per the various recommendations I've gotten from the very good help I've received. But, somewhere along the way, I checked or unchecked a box from my previous settings that I believe have changed that dynamic. So, I suspect it would be in my history section of FF options. I already have the box checked for remember passwords and log ins for web sites in the browser privacy section so I know that is not the issue.
user1929 72 izisombululo 290 izimpendulo
Kuphostiwe

Oh, sorry, I didn't read the whole thread before responding to this. I'm guessing that the login issues are becaus you changed Options-> Privacy & Security -> "Use custom settings for history" -> Cookies: Keep until: "I close Firefox". A lot of websites use cookies to store login information, so if you have Firefox delete cookies when you close it, you'll be logged out.

Oh, sorry, I didn't read the whole thread before responding to this. I'm guessing that the login issues are becaus you changed Options-> Privacy & Security -> "Use custom settings for history" -> Cookies: Keep until: "I close Firefox". A lot of websites use cookies to store login information, so if you have Firefox delete cookies when you close it, you'll be logged out.
FredMcD
  • Top 10 Contributor
4246 izisombululo 59400 izimpendulo
Kuphostiwe

That is correct.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History and whatever else.

Do Not turn on Active Logins.

That is correct. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on '''Cache''' and '''Form And Search History''' and whatever else. Do Not turn on '''Active Logins.'''

Umnikazi wombuzo

user1929 and FredMcD, thank you both for your replies. So, I'm assuming I DON'T WANT TO "keep until I close FF" if I want to keep my log in info in the "keep until" box in the history section of the options page? What I am trying to do IS KEEP MY LOG IN INFO when I return to my favorite web sites, not loose the log in info when I return after I turn my computer off. I might be confused here, but I want to make sure we are on the same page here in what I'm trying to do. Thank you for your help, both user1929 and FredMcD.

user1929 and FredMcD, thank you both for your replies. So, I'm assuming I DON'T WANT TO "keep until I close FF" if I want to keep my log in info in the "keep until" box in the history section of the options page? What I am trying to do IS KEEP MY LOG IN INFO when I return to my favorite web sites, not loose the log in info when I return after I turn my computer off. I might be confused here, but I want to make sure we are on the same page here in what I'm trying to do. Thank you for your help, both user1929 and FredMcD.
user1929 72 izisombululo 290 izimpendulo
Kuphostiwe

Yes, that's correct, you should change the setting to "keep until they expire".

Yes, that's correct, you should change the setting to "keep until they expire".
cor-el
  • Top 10 Contributor
  • Moderator
17473 izisombululo 157934 izimpendulo
Kuphostiwe

A detail like a website remembering you (log you in automatically) is stored in a cookie.

  • you can create an "Allow" exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed.

Let the cookies expire when Firefox is closed to make them session cookies instead of using "Clear history when Firefox closes" to clear the cookies.

  • Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: Keep until: "I close Firefox"

You can create an "Allow" exception to keep specific cookies.


In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Cookies
  • do not clear the Site Preferences
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data
  • clearing "Cookies" will remove all selected cookies including cookies with an "Allow" exception you may want to keep
A detail like a website remembering you (log you in automatically) is stored in a cookie. *you can create an "Allow" exception to keep specific cookies, especially in case of secure websites and when cookies expire when Firefox is closed. Let the cookies expire when Firefox is closed to make them session cookies instead of using "Clear history when Firefox closes" to clear the cookies. *Options/Preferences -> Privacy & Security -> "Use custom settings for history" -> Cookies: Keep until: "I close Firefox" You can create an "<b>Allow</b>" exception to keep specific cookies. ---- In case you use "Clear history when Firefox closes" or otherwise clear history. *do not clear the Cookies *do not clear the Site Preferences *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history": [X] "Clear history when Firefox closes" -> Settings *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox *clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exception for password and other website specific data *clearing "Cookies" will remove all selected cookies including cookies with an "Allow" exception you may want to keep

Umnikazi wombuzo

Thank you user1929 and cor-el for your replies. I understand I can use the "they expire option" instead of the "I close FF" option in the browsing history section. But, when I choose to use the "I close FF option" as I believe cor-el is suggesting, and then try and use the "allow" feature of web site I want to allow, it does not work. When I access the allow feature in the "exceptions" box and type in the web site I want to allow, I still have to log in to the sites when I'm thinking I shouldn't have to? So, I guess I'm confused here. If I check the box on the "clear history when FF closes" which it seems cor-el is NOT suggesting, but nonetheless, when that box is checked it then opens up the settings box. In that settings box it has options. And, of those options I check cache, and forms and search history, and I DON"T check the other boxes, which are cookies, active logins and browsing and download history. Being I'm NOT checking "cookies and logins" in the "when I quit FF it should automatically clear all" option within the "settings for clearing history" box but I still have to log in to my favorite sites, I'm confused. Why is it even though I'm trying to "allow" my favorite sites and not check the "cookies and login" boxes in the "settings for clearing history" option I still have to login?

Maybe I'm just misunderstand what is being said here. But, when it's all been said and done, is the best option to just use the option "they expire" instead of "I close FF" in the keep until option. Or, if I choose NOT to use the "clear history when FF closes" option, why is it that the allow feature is NOT working for me to ALLOW my favorite sites to retain their logins info? 

Hopefully, cor-el and user1929 have patience and understanding with me to resolve this issue. Just seems like I'm chasing my tail here. Nonetheless, thank you very much for your help and understanding.

Thank you user1929 and cor-el for your replies. I understand I can use the "they expire option" instead of the "I close FF" option in the browsing history section. But, when I choose to use the "I close FF option" as I believe cor-el is suggesting, and then try and use the "allow" feature of web site I want to allow, it does not work. When I access the allow feature in the "exceptions" box and type in the web site I want to allow, I still have to log in to the sites when I'm thinking I shouldn't have to? So, I guess I'm confused here. If I check the box on the "clear history when FF closes" which it seems cor-el is NOT suggesting, but nonetheless, when that box is checked it then opens up the settings box. In that settings box it has options. And, of those options I check cache, and forms and search history, and I DON"T check the other boxes, which are cookies, active logins and browsing and download history. Being I'm NOT checking "cookies and logins" in the "when I quit FF it should automatically clear all" option within the "settings for clearing history" box but I still have to log in to my favorite sites, I'm confused. Why is it even though I'm trying to "allow" my favorite sites and not check the "cookies and login" boxes in the "settings for clearing history" option I still have to login? Maybe I'm just misunderstand what is being said here. But, when it's all been said and done, is the best option to just use the option "they expire" instead of "I close FF" in the keep until option. Or, if I choose NOT to use the "clear history when FF closes" option, why is it that the allow feature is NOT working for me to ALLOW my favorite sites to retain their logins info? Hopefully, cor-el and user1929 have patience and understanding with me to resolve this issue. Just seems like I'm chasing my tail here. Nonetheless, thank you very much for your help and understanding.
user1929 72 izisombululo 290 izimpendulo
Kuphostiwe

Hmm, it is a bit confusing that there's two checkboxes that do the same thing there; I've never noticed that before. Since it sounds like changing the cookie settings didn't do anything to make your computer faster, and it's causing issues with some websites, I would suggest changing it back to the default settings (which is to allow cookies for all websites). Under the "History" section, you'll see a dropdown menu that says "Firefox will use custom settings for history". If you open that dropdown and change it to "remember history", then the cookie settings should go back to the way before.

Going back to the original issue, some of the suggestions so far have been:

1. Try disabling hardware acceleration. 2. Try changing the content process limit. 3. Installing the 32-bit version of Firefox

Have you tried all of these, and have any of these made a noticeable difference?

You had mentioned that weatherunderground.com is one of the sites that is particularly slow. If you start loading that site, and then open task manager while it's still loading, what do you see for the "CPU usage" and "Physical Memory" values (along the bottom edge of the window?

Another thing: how much disk space do you have available on your computer? You can check by opening Explorer, and then clicking on the "Computer" item in the sidebar. You should see something like "__ GB free of __ GB".

Hmm, it is a bit confusing that there's two checkboxes that do the same thing there; I've never noticed that before. Since it sounds like changing the cookie settings didn't do anything to make your computer faster, and it's causing issues with some websites, I would suggest changing it back to the default settings (which is to allow cookies for all websites). Under the "History" section, you'll see a dropdown menu that says "Firefox will use custom settings for history". If you open that dropdown and change it to "remember history", then the cookie settings should go back to the way before. Going back to the original issue, some of the suggestions so far have been: 1. Try disabling hardware acceleration. 2. Try changing the content process limit. 3. Installing the 32-bit version of Firefox Have you tried all of these, and have any of these made a noticeable difference? You had mentioned that weatherunderground.com is one of the sites that is particularly slow. If you start loading that site, and then open task manager while it's still loading, what do you see for the "CPU usage" and "Physical Memory" values (along the bottom edge of the window? Another thing: how much disk space do you have available on your computer? You can check by opening Explorer, and then clicking on the "Computer" item in the sidebar. You should see something like "__ GB free of __ GB".
jscher2000
  • Top 10 Contributor
8694 izisombululo 71066 izimpendulo
Kuphostiwe

This thread's getting long. Key points:

"Keep until: I close Firefox"

  • Firefox will set all cookies to expire at the end of the session
  • If there are sites where you want to stay logged in => set Allow permission for Set Cookies in the Permissions panel of the Page Info dialog so the relevant sites can set persistent cookies -- this will add the site to the Exceptions list

"Clear history when Firefox closes"

  • Does not respect Exceptions, do not use if you want to keep any cookies
  • If you want to use this feature to clear cache or history, UNCHECK the boxes for Cookies and Site Preferences in the dialog opened by the Settings button
This thread's getting long. Key points: "Keep until: I close Firefox" * Firefox will set all cookies to expire at the end of the session * If there are sites where you want to stay logged in => set Allow permission for Set Cookies in the Permissions panel of the Page Info dialog so the relevant sites can set persistent cookies -- this will add the site to the Exceptions list "Clear history when Firefox closes" * Does not respect Exceptions, do not use if you want to keep any cookies * If you want to use this feature to clear cache or history, UNCHECK the boxes for Cookies and Site Preferences in the dialog opened by the Settings button

Umnikazi wombuzo

jscher and user, thank you for your replies. I am NOT using the "clear history when FF closes". That box is unchecked. I also have the "keep until" option showing "I close FF". When I click on the "exceptions box" in the history section, and open that option up, and access the exception cookies dialog, AND I enter a web site's address so as to ALLOW that site TO KEEP its cookies, AND click on the "save changes" option, I still end up having to log into those sites.

So, why is it that even though I'm allowing the designated web sites to keep their cookies, in the proper procedures that I think I'm using, that I still have to log in to those sites when I turn my computer on and try logging into them? I thought filling the names (address') of the sites that I want to "allow" and therefore keep their cookies, I wouldn't have to keep logging into those "allowed" sites within the exception option that is offered. So that is where I am confused. 

I keep thinking I'm doing this right, but the results don't show it.

Yes, user1929, I did try those options you mentioned to no avail. When I load weatherunderground, it pretty much maxis out the CPU usage, but after awhile the CPU usage subsides within the site. I am currently using the "use custom settings for history" option. And, haven't used the other options yet, as that doesn't seem to be the preferred course of action from what the various contributors have said. Yes, I know this is getting long, and maybe I don't give up easily, but I just keep thinking I'm doing what I should be doing, and it is not coming to fruition. Please be patient, and this will come to a good end. Thank you for your help!

jscher and user, thank you for your replies. I am NOT using the "clear history when FF closes". That box is unchecked. I also have the "keep until" option showing "I close FF". When I click on the "exceptions box" in the history section, and open that option up, and access the exception cookies dialog, AND I enter a web site's address so as to ALLOW that site TO KEEP its cookies, AND click on the "save changes" option, I still end up having to log into those sites. So, why is it that even though I'm allowing the designated web sites to keep their cookies, in the proper procedures that I think I'm using, that I still have to log in to those sites when I turn my computer on and try logging into them? I thought filling the names (address') of the sites that I want to "allow" and therefore keep their cookies, I wouldn't have to keep logging into those "allowed" sites within the exception option that is offered. So that is where I am confused. I keep thinking I'm doing this right, but the results don't show it. Yes, user1929, I did try those options you mentioned to no avail. When I load weatherunderground, it pretty much maxis out the CPU usage, but after awhile the CPU usage subsides within the site. I am currently using the "use custom settings for history" option. And, haven't used the other options yet, as that doesn't seem to be the preferred course of action from what the various contributors have said. Yes, I know this is getting long, and maybe I don't give up easily, but I just keep thinking I'm doing what I should be doing, and it is not coming to fruition. Please be patient, and this will come to a good end. Thank you for your help!
jscher2000
  • Top 10 Contributor
8694 izisombululo 71066 izimpendulo
Kuphostiwe

Does the problem only occur after a Windows startup, not when you exit Firefox and start it up again during the same Windows session? There may be programs running at Windows startup which clear cookies, such as CCleaner.

Does the problem only occur after a Windows startup, not when you exit Firefox and start it up again during the same Windows session? There may be programs running at Windows startup which clear cookies, such as CCleaner.
cor-el
  • Top 10 Contributor
  • Moderator
17473 izisombululo 157934 izimpendulo
Kuphostiwe

If you create cookie exceptions manually then make sure to specify the correct protocol, https in most cases, to make this work. Some websites require access to third-party servers and in such a case you need to find out what domains to add to the allow list exceptions.

If you create cookie exceptions manually then make sure to specify the correct protocol, https in most cases, to make this work. Some websites require access to third-party servers and in such a case you need to find out what domains to add to the allow list exceptions.

Umnikazi wombuzo

jscher and cor-el, thank you both for your replies. The lack of remembering my logins occurs when I start a new Windows session. If I login to a site after starting Windows, I stay login-ed with that site for my browsing session. I do not have CCleaner or other programs that I'm aware of that would impede the "allow" function. The only security system I have is Microsoft Essentials. cor-el, I am using https at the beginning of the site address' when I load a new "allow' in the exceptions cookies dialog. All the sites I have entered, show https at the beginning. When I want to enter a "allow" exception, I copy the site's address in the address bar and then paste it in the appropriate exceptions allow dialog in the history section. Just don't see what I'm doing wrong? Is, the only way to solve this issue to select the "they expire" option in "keep until" instead of the "I close FF" option, within that particular link? Yes, this seems to be getting more involved than what it appears it should be, but I presume there is a explanation for what is happening. Maybe there is a issue with FF in how it is operating in the options window and in the history section of it? Or, I'm just not getting it right? I hope we don't give up on it yet though. Thank you for your continued help.

jscher and cor-el, thank you both for your replies. The lack of remembering my logins occurs when I start a new Windows session. If I login to a site after starting Windows, I stay login-ed with that site for my browsing session. I do not have CCleaner or other programs that I'm aware of that would impede the "allow" function. The only security system I have is Microsoft Essentials. cor-el, I am using https at the beginning of the site address' when I load a new "allow' in the exceptions cookies dialog. All the sites I have entered, show https at the beginning. When I want to enter a "allow" exception, I copy the site's address in the address bar and then paste it in the appropriate exceptions allow dialog in the history section. Just don't see what I'm doing wrong? Is, the only way to solve this issue to select the "they expire" option in "keep until" instead of the "I close FF" option, within that particular link? Yes, this seems to be getting more involved than what it appears it should be, but I presume there is a explanation for what is happening. Maybe there is a issue with FF in how it is operating in the options window and in the history section of it? Or, I'm just not getting it right? I hope we don't give up on it yet though. Thank you for your continued help.
user1929 72 izisombululo 290 izimpendulo
Kuphostiwe

Just to be clear here, I think there's two separate issues.

  • The initial issue was that Firefox was slow.
  • One of the suggestions was to enable the setting to clear cookies when Firefox closed. This is what caused you to start having problems with websites not remembering your login.

Given that that setting is causing problems for you, and you mentioned it didn't have much of an impact on the first issue, the best thing to do is probably to go back to the original cookie settings. Like I mentioned above, you can do this by changing the dropdown in the history section from "Firefox will use custom settings for history" to "Firefox will remember history".

About the original issue, I don't have many other ideas aside from what was mentioned above; perhaps one of the other contributors here has something.

Just to be clear here, I think there's two separate issues. * The initial issue was that Firefox was slow. * One of the suggestions was to enable the setting to clear cookies when Firefox closed. This is what caused you to start having problems with websites not remembering your login. Given that that setting is causing problems for you, and you mentioned it didn't have much of an impact on the first issue, the best thing to do is probably to go back to the original cookie settings. Like I mentioned above, you can do this by changing the dropdown in the history section from "Firefox will use custom settings for history" to "Firefox will remember history". About the original issue, I don't have many other ideas aside from what was mentioned above; perhaps one of the other contributors here has something.

Umnikazi wombuzo

user1929, thank you for your reply. What I did was revert back to "they expire" in the accept cookies from web sites, keep until links. Doing that seems to have solved the issue of me retaining my logins from the web sites I frequent. At least so far. I've question for you though that I need your opinion. It regards "use hardware acceleration" . it seems according to FF that is a worth while option to use to lesson the load on my CPU when graphics are involved. What is your opinion, user? Thank you.

user1929, thank you for your reply. What I did was revert back to "they expire" in the accept cookies from web sites, keep until links. Doing that seems to have solved the issue of me retaining my logins from the web sites I frequent. At least so far. I've question for you though that I need your opinion. It regards "use hardware acceleration" . it seems according to FF that is a worth while option to use to lesson the load on my CPU when graphics are involved. What is your opinion, user? Thank you.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

sciencemagic said

user1929, thank you for your reply. What I did was revert back to "they expire" in the accept cookies from web sites, keep until links. Doing that seems to have solved the issue of me retaining my logins from the web sites I frequent. At least so far. I've question for you though that I need your opinion. It regards "use hardware acceleration" . it seems according to FF that is a worth while option to use to lesson the load on my CPU when graphics are involved. What is your opinion, user? Thank you.

Do or not do. If do not watch videos and movies then turn it off as is really doing nothing. As well lightening a load on cpu is only for issues to do with ram/cpu. If it works leave it. If see tearing and things go pixelated or something is noticeable on screen then turn it on. If start crashing or errors turn it off.

Since you did not have send info to Mozilla turned on from within Firefox when you posted have no idea the condition of your Video Card Drivers and/or any errors may have had, when the last time drivers where updated. This is also part of the above.

Update your Video Card Drivers.

''sciencemagic [[#answer-1063544|said]]'' <blockquote> user1929, thank you for your reply. What I did was revert back to "they expire" in the accept cookies from web sites, keep until links. Doing that seems to have solved the issue of me retaining my logins from the web sites I frequent. At least so far. I've question for you though that I need your opinion. It regards "use hardware acceleration" . it seems according to FF that is a worth while option to use to lesson the load on my CPU when graphics are involved. What is your opinion, user? Thank you. </blockquote> Do or not do. If do not watch videos and movies then turn it off as is really doing nothing. As well lightening a load on cpu is only for issues to do with ram/cpu. If it works leave it. If see tearing and things go pixelated or something is noticeable on screen then turn it on. If start crashing or errors turn it off. Since you did not have send info to Mozilla turned on from within Firefox when you posted have no idea the condition of your Video Card Drivers and/or any errors may have had, when the last time drivers where updated. This is also part of the above. Update your Video Card Drivers.
cor-el
  • Top 10 Contributor
  • Moderator
17473 izisombululo 157934 izimpendulo
Kuphostiwe

If there aren't any problems with hardware acceleration enabled then there is no need to disable this feature since it can speed up some operations considerably.

I always use keep cookies until I close Firefox in combination with some allow exceptions for specific websites where I want to retain settings and don't have problems with these sites.

If there aren't any problems with hardware acceleration enabled then there is no need to disable this feature since it can speed up some operations considerably. I always use keep cookies until I close Firefox in combination with some allow exceptions for specific websites where I want to retain settings and don't have problems with these sites.

Umnikazi wombuzo

Pkshadow, cor-el, thank you both for your replies. I do watch some video's on the web and I have had my video card drivers updated. cor-el, I understand your comments about hardware acceleration and will use the feature. Your second recommendation: "I always use keep cookies until I close Firefox in combination with some allow exceptions for specific websites where I want to retain settings and don't have problems with these sites." When I try that option, and use "I close FF" in conjunction with the allow feature, and enter web sites I want to allow, I still have to login to my favorite web sites, when it seems if the feature was working properly, I wouldn't. So, after that experiment is why I choose to use the "they expire" option instead of "I close FF" option. Just couldn't get the allow option to work, in spite of even using the HTTP nomenclature before the web address when I entered it. Again, thank you for the reply.

Pkshadow, cor-el, thank you both for your replies. I do watch some video's on the web and I have had my video card drivers updated. cor-el, I understand your comments about hardware acceleration and will use the feature. Your second recommendation: "I always use keep cookies until I close Firefox in combination with some allow exceptions for specific websites where I want to retain settings and don't have problems with these sites." When I try that option, and use "I close FF" in conjunction with the allow feature, and enter web sites I want to allow, I still have to login to my favorite web sites, when it seems if the feature was working properly, I wouldn't. So, after that experiment is why I choose to use the "they expire" option instead of "I close FF" option. Just couldn't get the allow option to work, in spite of even using the HTTP nomenclature before the web address when I entered it. Again, thank you for the reply.
cor-el
  • Top 10 Contributor
  • Moderator
17473 izisombululo 157934 izimpendulo
Kuphostiwe

You probably need to remove existing cookies if you make changes to the cookie lifetime setting or create an allow exception. Exception and expiration settings usually only apply to newly created cookies and existing cookies aren't updated.

You probably need to remove existing cookies if you make changes to the cookie lifetime setting or create an allow exception. Exception and expiration settings usually only apply to newly created cookies and existing cookies aren't updated.

Umnikazi wombuzo

cor-el, thank you for the reply. In your opinion, cor-el is my fiddling with the cookies settings, removing the all existing ones and then create a new allow cookie list, going to improve my computers performance (speed) in a noticeable way I can tell? Thank you once again for your help.

cor-el, thank you for the reply. In your opinion, cor-el is my fiddling with the cookies settings, removing the all existing ones and then create a new allow cookie list, going to improve my computers performance (speed) in a noticeable way I can tell? Thank you once again for your help.