X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Responsive design view not working'

Kuphostiwe

I have firefox version 47, I want to view some sites as they would appear on android tablet. Found out about Responsive Design View, tried that out, I could change the page size but there was no dropdown to select a device. Researched that, I believe this was the page I found with instructions to turn on the list:

https://stackoverflow.com/questions/43643795/mozilla-firefox-ver-53-doesnt-show-device-option-in-responsive-design-mode

Now when I toggle Responsive Design View, it looks totally different from the picture on that page. There are no options to select from, no list of page sizes, no box to enter a custom mode - no controls at all are shown. I have attached a screenshot but even after waiting for a few minutes it never seems to load, so I dont know if it will show up.

I suspect maybe version 47 isnt up to date to handle this, but some pages I found during my search said it was.

I have firefox version 47, I want to view some sites as they would appear on android tablet. Found out about Responsive Design View, tried that out, I could change the page size but there was no dropdown to select a device. Researched that, I believe this was the page I found with instructions to turn on the list: https://stackoverflow.com/questions/43643795/mozilla-firefox-ver-53-doesnt-show-device-option-in-responsive-design-mode Now when I toggle Responsive Design View, it looks totally different from the picture on that page. There are no options to select from, no list of page sizes, no box to enter a custom mode - no controls at all are shown. I have attached a screenshot but even after waiting for a few minutes it never seems to load, so I dont know if it will show up. I suspect maybe version 47 isnt up to date to handle this, but some pages I found during my search said it was.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • Firefox 47.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/47.0.1/WINNT/en-US/

Izandiso

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Color That Site! 0.17 (ColourThatSite@einspeiser.de)
  • DisableBackspaceNavigation 0.6.1-signed.1-signed ({40520fe7-6336-4df2-bab1-1f1f8e11bf27})
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • FireTitle 0.5.7 ({f4b962b4-ab75-41bf-8da7-a0435258a27c})
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • NoSquint Plus 54.0 (zoomlevelplus@zoomlevelplus.net)
  • Page Colors & Fonts Buttons 1.1.3.1-signed (use-document-colors-fonts-single@codefisher.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • PrefBar 7.1.1 ({8A6C82A1-F6C9-481a-AAE7-C96444C9A754})

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 6410D
  • adapterDescription2:
  • adapterDeviceID: 0x9644
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 2acf103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18468
  • driverDate: 12-6-2013
  • driverDate2:
  • driverVersion: 13.251.0.0
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'ApzWheelInput': 1}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6410D Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

That is a different browser, ver 53

Not sure when the commands started or what versions but activating Responsive Web Design (RWD) (CTRL+Shift+M).

There are several websites that will show your page for phone/tablet/ect http://responsivedesignchecker.com/ http://ami.responsivedesign.is http://quirktools.com/screenfly/

Please let us know if this solved your issue or if need further assistance.

That is a different browser, ver 53 Not sure when the commands started or what versions but activating Responsive Web Design (RWD) (CTRL+Shift+M). There are several websites that will show your page for phone/tablet/ect http://responsivedesignchecker.com/ http://ami.responsivedesign.is http://quirktools.com/screenfly/ Please let us know if this solved your issue or if need further assistance.

Okulungisiwe ngu Shadow110

cor-el
  • Top 10 Contributor
  • Moderator
17421 izisombululo 157414 izimpendulo
Kuphostiwe

Make sure that multi-process is enabled if you get the old version os the responsive design window.

You can look in "Help -> Troubleshooting Information" (about:support) to see the current multi-process state.

  • "Help -> Troubleshooting Information" -> "Application Basics":
    Multiprocess Windows
    Web Content Processes

See also about:config:

  • browser.tabs.remote.autostart.2 = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

See also:

Make sure that multi-process is enabled if you get the old version os the responsive design window. *https://developer.mozilla.org/en/Tools/Responsive_Design_View You can look in "Help -> Troubleshooting Information" (about:support) to see the current multi-process state. *"Help -> Troubleshooting Information" -> "Application Basics":<br>Multiprocess Windows<br>Web Content Processes See also about:config: *browser.tabs.remote.autostart.2 = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config See also: *https://www.ghacks.net/2016/07/22/multi-process-firefox/ *https://www.ghacks.net/2016/11/11/firefox-52-nightly-quantum-compositor-has-landed/ *https://hacks.mozilla.org/2017/04/firefox-53-quantum-compositor-compact-themes-css-masks-and-more/