X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox uses all memory on this website.

PLP
Kuphostiwe

Machine: i5-6400T, 12 GB ram, SSD, Windows 10 64b Firefox 64bit.

So, what I am having problem with is the on this particular website the browser starts eating up memory all the way up, until all RAM is used up and then browser starts freezing.

https://fakty.tvn24.pl/ogladaj-online,60

It is a Polish news website. There are several commercials, some background ones. Click to watch the material and after several minutes Firefox uses 8.5 GB RAM.

I cannot figure out why it is happening, so I thought I would ask you guys for help. Maybe you got some tools to look deep what is causing it. It is annoying at about half way through the news starts freezing up and buffers slowly. It is enough to close this one tab and it drops like 10 GB ram.

Machine: i5-6400T, 12 GB ram, SSD, Windows 10 64b Firefox 64bit. So, what I am having problem with is the on this particular website the browser starts eating up memory all the way up, until all RAM is used up and then browser starts freezing. https://fakty.tvn24.pl/ogladaj-online,60 It is a Polish news website. There are several commercials, some background ones. Click to watch the material and after several minutes Firefox uses 8.5 GB RAM. I cannot figure out why it is happening, so I thought I would ask you guys for help. Maybe you got some tools to look deep what is causing it. It is annoying at about half way through the news starts freezing up and buffers slowly. It is enough to close this one tab and it drops like 10 GB ram.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 28.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to.

Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Please let us know if this solved your issue or if need further assistance.

Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Please let us know if this solved your issue or if need further assistance.
WestEnd
  • Top 25 Contributor
60 izisombululo 5379 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I think you have something else causing the memory leakage. I am watching the same link you posted but my FF is 45.5% and around 900MB of memory usage. But doesn't have behavior your describing as happening. I am including a screen shot what happens when I run it on my side. So I think you have something else causing FF problems. How was your FF update and was it x64 or x86 and before that was FF x86 or x64?

I think you have something else causing the memory leakage. I am watching the same link you posted but my FF is 45.5% and around 900MB of memory usage. But doesn't have behavior your describing as happening. I am including a screen shot what happens when I run it on my side. So I think you have something else causing FF problems. How was your FF update and was it x64 or x86 and before that was FF x86 or x64?

Umnikazi wombuzo

Pkshadow said

Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

I will try that.

Pkshadow said

Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to.

I do monitor it. I can have 4 tabs open and only one (TVN news) would be over a few gigs.


WestEnd said

I think you have something else causing the memory leakage. I am watching the same link you posted but my FF is 45.5% and around 900MB of memory usage. But doesn't have behavior your describing as happening. I am including a screen shot what happens when I run it on my side. So I think you have something else causing FF problems. How was your FF update and was it x64 or x86 and before that was FF x86 or x64?

so how can I track it down?

You see, funny thing is that today exactly same thing happened after about 15 minutes. I was forced to close that tab (only one tab) and was all good. I started Fakty again and this time till the very end it used only 1.8 GB.

I am confused. What else could be forcing this much memory usage?

''Pkshadow [[#answer-1056968|said]]'' <blockquote> Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. </blockquote> I will try that. ''Pkshadow [[#answer-1056968|said]]'' <blockquote>Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. </blockquote> I do monitor it. I can have 4 tabs open and only one (TVN news) would be over a few gigs. ''WestEnd [[#answer-1056969|said]]'' <blockquote> I think you have something else causing the memory leakage. I am watching the same link you posted but my FF is 45.5% and around 900MB of memory usage. But doesn't have behavior your describing as happening. I am including a screen shot what happens when I run it on my side. So I think you have something else causing FF problems. How was your FF update and was it x64 or x86 and before that was FF x86 or x64? </blockquote> so how can I track it down? You see, funny thing is that today exactly same thing happened after about 15 minutes. I was forced to close that tab (only one tab) and was all good. I started Fakty again and this time till the very end it used only 1.8 GB. I am confused. What else could be forcing this much memory usage?
WestEnd
  • Top 25 Contributor
60 izisombululo 5379 izimpendulo
Kuphostiwe

So when you updated FF was this online upgrade or offline update? And what version of FF x85 or x64 did it install and what previous FF verison x86 or x64 did you have install before FF57?

PLP said

so how can I track it down? You see, funny thing is that today exactly same thing happened after about 15 minutes. I was forced to close that tab (only one tab) and was all good. I started Fakty again and this time till the very end it used only 1.8 GB. I am confused. What else could be forcing this much memory usage?

So can you tell us that last part I was asking how FF was installed? And was there any changes before FF was intalled?

So when you updated FF was this online upgrade or offline update? And what version of FF x85 or x64 did it install and what previous FF verison x86 or x64 did you have install before FF57? ''PLP [[#answer-1056984|said]]'' <blockquote> so how can I track it down? You see, funny thing is that today exactly same thing happened after about 15 minutes. I was forced to close that tab (only one tab) and was all good. I started Fakty again and this time till the very end it used only 1.8 GB. I am confused. What else could be forcing this much memory usage? </blockquote> So can you tell us that last part I was asking how FF was installed? And was there any changes before FF was intalled?

Okulungisiwe ngu WestEnd

Umnikazi wombuzo

Currently it is 57.0.3 (64-bit).

I believe going from x86 to x64 was offline, but I cannot remember it 100%... Other updates are online.

Currently it is 57.0.3 (64-bit). I believe going from x86 to x64 was offline, but I cannot remember it 100%... Other updates are online.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

You may want to see if can find out how to contact that site and let them know what is going on. Would think it is excessive scripts, cookies, trackers webmaster or postmaster @ sometimes works.

You could try this and would clean you up a little from the x86 to x 64

uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.3 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

You may want to see if can find out how to contact that site and let them know what is going on. Would think it is excessive scripts, cookies, trackers webmaster or postmaster @ sometimes works. You could try this and would clean you up a little from the x86 to x 64 uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 57.0.3 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Pkshadow said

You may want to see if can find out how to contact that site and let them know what is going on. Would think it is excessive scripts, cookies, trackers webmaster or postmaster @ sometimes works.

I thought about it as well. Before doing that I wanted to see how other browsers would react, but it seems I could not run the material on anything else, but FF.

Pkshadow said

You could try this and would clean you up a little from the x86 to x 64 uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Please let us know if this solved your issue or if need further assistance.

Shall I delete FF folders in C:\Users\<USERNAME>\AppData (local and Roaming), too?

''Pkshadow [[#answer-1057187|said]]'' <blockquote> You may want to see if can find out how to contact that site and let them know what is going on. Would think it is excessive scripts, cookies, trackers webmaster or postmaster @ sometimes works. </blockquote> I thought about it as well. Before doing that I wanted to see how other browsers would react, but it seems I could not run the material on anything else, but FF. ''Pkshadow [[#answer-1057187|said]]'' <blockquote> You could try this and would clean you up a little from the x86 to x 64 uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Please let us know if this solved your issue or if need further assistance. </blockquote> Shall I delete FF folders in C:\Users\<USERNAME>\AppData (local and Roaming), too?

Umnikazi wombuzo

I did all the steps. No help at all. Currently FF uses total of 8.6 GB ram, where the one tab uses 7.7 GB and the remaining 6 tabs 800 MB or so.

I did all the steps. No help at all. Currently FF uses total of 8.6 GB ram, where the one tab uses 7.7 GB and the remaining 6 tabs 800 MB or so.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

This is your Profile : C:\Users\<USERNAME>\AppData bookmarks, passwords, history ect.

Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

This is your Profile : C:\Users\<USERNAME>\AppData bookmarks, passwords, history ect. Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

Pkshadow said

Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Please let us know if this solved your issue or if need further assistance.

I will give it a try in more depth.


WestEnd said

I think you have something else causing the memory leakage. I am watching the same link you posted but my FF is 45.5% and around 900MB of memory usage. But doesn't have behavior your describing as happening. I am including a screen shot what happens when I run it on my side. So I think you have something else causing FF problems. How was your FF update and was it x64 or x86 and before that was FF x86 or x64?

So, what is your location? My IP is 68.56.109.114 I live in Haslett, MI (USA). I wonder if that makes some difference.

''Pkshadow [[#answer-1056968|said]]'' <blockquote> Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Please let us know if this solved your issue or if need further assistance. </blockquote> I will give it a try in more depth. ''WestEnd [[#answer-1056969|said]]'' <blockquote> I think you have something else causing the memory leakage. I am watching the same link you posted but my FF is 45.5% and around 900MB of memory usage. But doesn't have behavior your describing as happening. I am including a screen shot what happens when I run it on my side. So I think you have something else causing FF problems. How was your FF update and was it x64 or x86 and before that was FF x86 or x64? </blockquote> So, what is your location? My IP is 68.56.109.114 I live in Haslett, MI (USA). I wonder if that makes some difference.

Umnikazi wombuzo

Pkshadow said

This is your Profile : C:\Users\<USERNAME>\AppData bookmarks, passwords, history ect. Profile : Make a new one and test ...: If is your Profile : Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance.

Nope, it did not. I made it fresh, then imported profile files.

''Pkshadow [[#answer-1057365|said]]'' <blockquote> This is your Profile : C:\Users\<USERNAME>\AppData bookmarks, passwords, history ect. Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox Note: Any customization will revert back to default, you will also need to reinstall Extensions. Please let us know if this solved your issue or if need further assistance. </blockquote> Nope, it did not. I made it fresh, then imported profile files.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Please check you Anvirus/Firewall forum for any issues they are having with Firefox as several of the top names are having issues. Update them.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST If the issues go away it is your Profile and need to make a new one.

Please check you Anvirus/Firewall forum for any issues they are having with Firefox as several of the top names are having issues. Update them. SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST If the issues go away it is your Profile and need to make a new one.

Umnikazi wombuzo

Pkshadow said

Please check you Anvirus/Firewall forum for any issues they are having with Firefox as several of the top names are having issues. Update them. SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
TEST If the issues go away it is your Profile and need to make a new one.

I think we are going wrong direction here. The problem applies ONLY to one website. Only the one I posted in the starting post. Other than that - FF is just great. Hence, I needed some other folks in the US to run the materials from this site and let me know if there is anything what makes it problematic. I ran anything I could think of. Rebooting, reinstalling... yet it still does the same. Only on very rare occasions it is not acting up.

''Pkshadow [[#answer-1057378|said]]'' <blockquote> Please check you Anvirus/Firewall forum for any issues they are having with Firefox as several of the top names are having issues. Update them. SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST If the issues go away it is your Profile and need to make a new one. </blockquote> I think we are going wrong direction here. The problem applies ONLY to one website. Only the one I posted in the starting post. Other than that - FF is just great. Hence, I needed some other folks in the US to run the materials from this site and let me know if there is anything what makes it problematic. I ran anything I could think of. Rebooting, reinstalling... yet it still does the same. Only on very rare occasions it is not acting up.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

PLP said

Pkshadow said
You may want to see if can find out how to contact that site and let them know what is going on. Would think it is excessive scripts, cookies, trackers webmaster or postmaster @ sometimes works.

I thought about it as well. Before doing that I wanted to see how other browsers would react, but it seems I could not run the material on anything else, but FF.

Pkshadow said

You could try this and would clean you up a little from the x86 to x 64 uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Please let us know if this solved your issue or if need further assistance.

Shall I delete FF folders in C:\Users\<USERNAME>\AppData (local and Roaming), too?

Ok.well out of ideas so the above would be best place but.... They do ask for a lot, page is packed full of scripts and pictures which take a lot to render Might try using Noscript when visiting the site and see what happens. https://addons.mozilla.org/en-US/firefox/addon/noscript/ as well a ad blocker like Ublock Origin

Please let us know if this solved your issue or if need further assistance

''PLP [[#answer-1057224|said]]'' <blockquote> ''Pkshadow [[#answer-1057187|said]]'' <blockquote> You may want to see if can find out how to contact that site and let them know what is going on. Would think it is excessive scripts, cookies, trackers webmaster or postmaster @ sometimes works. </blockquote> I thought about it as well. Before doing that I wanted to see how other browsers would react, but it seems I could not run the material on anything else, but FF. ''Pkshadow [[#answer-1057187|said]]'' <blockquote> You could try this and would clean you up a little from the x86 to x 64 uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Please let us know if this solved your issue or if need further assistance. </blockquote> Shall I delete FF folders in C:\Users\<USERNAME>\AppData (local and Roaming), too? </blockquote> Ok.well out of ideas so the above would be best place but.... They do ask for a lot, page is packed full of scripts and pictures which take a lot to render Might try using Noscript when visiting the site and see what happens. https://addons.mozilla.org/en-US/firefox/addon/noscript/ as well a ad blocker like Ublock Origin Please let us know if this solved your issue or if need further assistance
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157890 izimpendulo
Kuphostiwe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

See also:


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox See also: *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware ----- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox

Okulungisiwe ngu cor-el

Umnikazi wombuzo

Pkshadow said

Might try using Noscript when visiting the site and see what happens. https://addons.mozilla.org/en-US/firefox/addon/noscript/ as well a ad blocker like Ublock Origin Please let us know if this solved your issue or if need further assistance


cor-el said

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. See also:

About blocking - I believe that is the culprit here. Not sure why.

I use Adblock Plus, but in order to view the material, you must allow the ads. Otherwise the player will not start.


There is something intriguing, though. I wonder if this is not somehow computer related, because just from lack of other solutions, I tried to play it on a machine that I rarely use and memory usage was... normal. Less than 500 MB for the tab.

I will keep digging, or simply do clean install.


Could graphic drivers cause issues between FF and flash player? The two computers are vastly different...

''Pkshadow [[#answer-1057524|said]]'' <blockquote> Might try using Noscript when visiting the site and see what happens. https://addons.mozilla.org/en-US/firefox/addon/noscript/ as well a ad blocker like Ublock Origin Please let us know if this solved your issue or if need further assistance </blockquote> ''cor-el [[#answer-1057529|said]]'' <blockquote> If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox See also: *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware </blockquote> About blocking - I believe that is the culprit here. Not sure why. I use Adblock Plus, but in order to view the material, you must allow the ads. Otherwise the player will not start. There is something intriguing, though. I wonder if this is not somehow computer related, because just from lack of other solutions, I tried to play it on a machine that I rarely use and memory usage was... normal. Less than 500 MB for the tab. I will keep digging, or simply do clean install. Could graphic drivers cause issues between FF and flash player? The two computers are vastly different...
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157890 izimpendulo
Kuphostiwe

If you use Adblock Plus then you can consider uBlock Origin as a replacement to see if that works better (lower memory footprint).

If you use Adblock Plus then you can consider uBlock Origin as a replacement to see if that works better (lower memory footprint). *https://addons.mozilla.org/firefox/addon/ublock-origin/

Umnikazi wombuzo

Pkshadow said

Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Please let us know if this solved your issue or if need further assistance.

Activated false Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator

How shall I enable it?

I just did a full clean install of Windows... with no improvement.


EDIT. I just tried another thing. Completely removed FF, removed profile files (everything), did another install and did NOT import my profile. Same problem... within 10 minutes of material RAM reached 2.5 GB for FF only. It looks like something within the site is doing it. I do NOT have to even start the video. It is enough to have the site open and let it sit idle.

I am so confused...

''Pkshadow [[#answer-1056968|said]]'' <blockquote> Please : Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser. Monitor in Task Manager. Should stay below 2 gigs. If excessive then do below and monitor and change if need to. Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Please let us know if this solved your issue or if need further assistance. </blockquote> Activated false Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator How shall I enable it? I just did a full clean install of Windows... with no improvement. EDIT. I just tried another thing. Completely removed FF, removed profile files (everything), did another install and did NOT import my profile. Same problem... within 10 minutes of material RAM reached 2.5 GB for FF only. It looks like something within the site is doing it. I do NOT have to even start the video. It is enough to have the site open and let it sit idle. I am so confused...

Okulungisiwe ngu PLP

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

Yes, is what I said long ago. It is not your system but you wanted to keep going that way. It is the site. Use there competitions site instead. Email them as mentioned. Use Ublock Origin and Noscript Only choices...... No other............Do not do anything more to try and fix it as it is not broken......

Just turn off Accessibility as per previous post. Lower the amount of Cores you use before going to the site, try 1 when going there. Described in same post.

Please let us know if this solved your issue or if need further assistance.

Yes, is what I said long ago. It is not your system but you wanted to keep going that way. It is the site. Use there competitions site instead. Email them as mentioned. Use Ublock Origin and Noscript Only choices...... No other............Do not do anything more to try and fix it as it is not broken...... Just turn off Accessibility as per previous post. Lower the amount of Cores you use before going to the site, try 1 when going there. Described in same post. Please let us know if this solved your issue or if need further assistance.
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157890 izimpendulo
Kuphostiwe

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

You can check Firefox memory usage on the about:memory page. You can open "about:" pages via the location/address bar

  • "about:" is a protocol to access special pages
Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 You can check Firefox memory usage on the about:memory page. You can open "<b>about:</b>" pages via the location/address bar *"about:" is a protocol to access special pages