X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does my computer switch into sleep mode after five minutes of inacivity when browsing with Firefox Quantum?

Kuphostiwe

Greetings.

It turns out when I have Firefox Quantum focused, and leave it inactive for around five minutes, my computer goes to sleep.

That doesn't happen when I have it running in the background, or not at all.

It's getting frustrating, it happened quite a few times, and I now I am CERTAIN, that it IS Firefox's doing Firefox Quantum's doing.

Greetings. It turns out when I have Firefox Quantum focused, and leave it inactive for around five minutes, my computer goes to sleep. That doesn't happen when I have it running in the background, or not at all. It's getting frustrating, it happened quite a few times, and I now I am CERTAIN, that it IS Firefox's doing Firefox Quantum's doing.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 27.0 r0

Isisebenziso

  • Firefox 57.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/57.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 3.0.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Privacy Badger 2017.11.20 (jid1-MnnxcxisBPnSXQ@jetpack)
  • SoundCloud MP3 Downloader 0.2.0 (jid1-hnmMaq1milpehc6uI@jetpack)
  • uBlock Origin 1.14.20 (uBlock0@raymondhill.net)
  • YouTube MP3 Converter & Download 0.102 (youtubemp3converter@yttools.io)
  • One Click Popup Dictionary 3.0.1-signed (popupDictionary@penzil.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 630
  • adapterDescription2: NVIDIA GeForce GTX 1050 Ti
  • adapterDeviceID: 0x591b
  • adapterDeviceID2: 0x1c8c
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumdx.dll C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumd.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaci.inf_amd64_d0cabc324ceaf0e9\nvldumd.dll
  • adapterRAM: Unknown
  • adapterRAM2: 4096
  • adapterSubsysID: 11271025
  • adapterSubsysID2: 11281025
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 10.0.16299.15
  • driverDate: 9-23-2016
  • driverDate2: 10-27-2017
  • driverVersion: 21.20.16.4526
  • driverVersion2: 23.21.13.8813
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • webgl1DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_frag_depth GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_fence GL_NV_pack_subimage GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
  • webgl1Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 630 Direct3D9Ex vs_3_0 ps_3_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000938b) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Going to sleep is an option of the computer. Check its settings.

Going to sleep is an option of the computer. Check its settings.

Impendulo Ewusizo

My computer is almost always plugged in. The settings are as shown:

My computer is almost always plugged in. The settings are as shown:

Okulungisiwe ngu Shiverous

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

As this is an issue with Windows Settings, maybe you'd like to post your question on the Microsoft support forum :

https://answers.microsoft.com/en-us/windows

As this is an issue with Windows Settings, maybe you'd like to post your question on the Microsoft support forum : https://answers.microsoft.com/en-us/windows

Umnikazi wombuzo

How is it an issue with Windows, if everything works fine, except Firefox Quantum? Even the Original Firefox worked just fine.

How is it an issue with Windows, if everything works fine, except Firefox Quantum? Even the Original Firefox worked just fine.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Shiverous said

How is it an issue with Windows, if everything works fine, except Firefox Quantum? Even the Original Firefox worked just fine.

Could have something to do with Windows Fall Update - unless this does not occur when you use another browser (?)

''Shiverous [[#answer-1049096|said]]'' <blockquote> How is it an issue with Windows, if everything works fine, except Firefox Quantum? Even the Original Firefox worked just fine. </blockquote> Could have something to do with Windows Fall Update - unless this does not occur when you use another browser (?)

Okulungisiwe ngu Happy112

FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

From the page that you posted, check the advanced settings on the bottom.

From the page that you posted, check the advanced settings on the bottom.

Impendulo Ewusizo

Happy112 said

Shiverous said
How is it an issue with Windows, if everything works fine, except Firefox Quantum? Even the Original Firefox worked just fine.

Could have something to do with Windows Fall Update - unless this does not occur when you use another browser (?)

Nope, Only Firefox Quantum.

''Happy112 [[#answer-1049106|said]]'' <blockquote> ''Shiverous [[#answer-1049096|said]]'' <blockquote> How is it an issue with Windows, if everything works fine, except Firefox Quantum? Even the Original Firefox worked just fine. </blockquote> Could have something to do with Windows Fall Update - unless this does not occur when you use another browser (?) </blockquote> Nope, Only Firefox Quantum.

Umnikazi wombuzo

FredMcD said

From the page that you posted, check the advanced settings on the bottom.

Checked it all out before, and once again just now. Everything is still fine, and it's still Firefox Quantum itself causing the issue.

''FredMcD [[#answer-1049107|said]]'' <blockquote> From the page that you posted, check the advanced settings on the bottom. </blockquote> Checked it all out before, and once again just now. Everything is still fine, and it's still Firefox Quantum itself causing the issue.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

FredMcD said

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Well, I shall try that out and report back soon.

''FredMcD [[#answer-1049155|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Well, I shall try that out and report back soon.

Umnikazi wombuzo

FredMcD said

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Alright so it doesn't happen in safe mode, it's probably an extension. I will see to the problem, Thank you.

''FredMcD [[#answer-1049155|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Alright so it doesn't happen in safe mode, it's probably an extension. I will see to the problem, Thank you.

Umnikazi wombuzo

And thanks to everyone who put their effort into helping me, This is what keeps this community so great.

Cheers!

And thanks to everyone who put their effort into helping me, This is what keeps this community so great. Cheers!
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Have you found the source of the problem?

Have you found the source of the problem?

Umnikazi wombuzo

No, not yet, I'm planning to report on that tomorrow, It's pretty late here in Switzerland.

No, not yet, I'm planning to report on that tomorrow, It's pretty late here in Switzerland.
cor-el
  • Top 10 Contributor
  • Moderator
17468 izisombululo 157858 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after toggling this setting to make the change effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after toggling this setting to make the change effective. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Umnikazi wombuzo

cor-el said

You can try to disable hardware acceleration in Firefox. Close and restart Firefox after toggling this setting to make the change effective. You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

I have had Hardware acceleration disabled for a while now, maybe enabling it might fix that problem.

''cor-el [[#answer-1049250|said]]'' <blockquote> You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after toggling this setting to make the change effective. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration </blockquote> I have had Hardware acceleration disabled for a while now, maybe enabling it might fix that problem.

Umnikazi wombuzo

So I've enabled the "recommended performance settings" And it seems the problem has stopped. But I'm not 100% Sure if that was what fixed the problem, but it did stop.

It could have been fixed after going into safe mode, but that would be rather strange? (I'm not using safe mode anymore)

Cheers.

So I've enabled the "recommended performance settings" And it seems the problem has stopped. But I'm not 100% Sure if that was what fixed the problem, but it did stop. It could have been fixed after going into safe mode, but that would be rather strange? (I'm not using safe mode anymore) Cheers.
FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Sometimes it happens that way. Keep an eye out for the problem. After a few days, if it does not return,

Please flag your last post as Solved Problem so others will know.

Sometimes it happens that way. Keep an eye out for the problem. After a few days, if it does not return, Please flag your last post as '''Solved Problem''' so others will know.

Umnikazi wombuzo

FredMcD said

Sometimes it happens that way. Keep an eye out for the problem. After a few days, if it does not return, Please flag your last post as Solved Problem so others will know.

I have already picked a solution, but I don't find an option to mark it as a Solved Problem

''FredMcD [[#answer-1049645|said]]'' <blockquote> Sometimes it happens that way. Keep an eye out for the problem. After a few days, if it does not return, Please flag your last post as '''Solved Problem''' so others will know. </blockquote> I have already picked a solution, but I don't find an option to mark it as a '''Solved Problem'''
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Shiverous said

FredMcD said
Sometimes it happens that way. Keep an eye out for the problem. After a few days, if it does not return, Please flag your last post as Solved Problem so others will know.

I have already picked a solution, but I don't find an option to mark it as a Solved Problem

What FredMcD means is : Mark your own post as 'Chosen Solution' instead of his. But if you think it's FredMcD's post that solved your problem : just leave it as it is.

''Shiverous [[#answer-1049660|said]]'' <blockquote> ''FredMcD [[#answer-1049645|said]]'' <blockquote> Sometimes it happens that way. Keep an eye out for the problem. After a few days, if it does not return, Please flag your last post as '''Solved Problem''' so others will know. </blockquote> I have already picked a solution, but I don't find an option to mark it as a '''Solved Problem''' </blockquote> What FredMcD means is : Mark your own post as 'Chosen Solution' instead of his. But if you think it's FredMcD's post that solved your problem : just leave it as it is.