X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

hi, my site's front page have flash button and in header i have drop-down menu. When i select a drop-down menu its disable those flash button of occupied are

Kuphostiwe

hi, my site's front page have flash button and in header got drop-down menu. When i select a drop-down menu its disable those flash button of drop-down occupied area , a white thread indicating dropdown-area remain.but UC browser doesnt have this problem. My site is in offline. This is screenshot where as upper flash button not working properly while select drop-downmenu from header. https://snag.gy/q3FSOj.jpg https://snag.gy/fmiV2j.jpg its a big site and millions of people visite it, widh to get answer soon as possible. Thank you Dr. Sharear azam

hi, my site's front page have flash button and in header got drop-down menu. When i select a drop-down menu its disable those flash button of drop-down occupied area , a white thread indicating dropdown-area remain.but UC browser doesnt have this problem. My site is in offline. This is screenshot where as upper flash button not working properly while select drop-downmenu from header. https://snag.gy/q3FSOj.jpg https://snag.gy/fmiV2j.jpg its a big site and millions of people visite it, widh to get answer soon as possible. Thank you Dr. Sharear azam

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4314 izisombululo 60565 izimpendulo
Kuphostiwe

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! '''

Umnikazi wombuzo

hi FredMcD thanks for swift response..my site in offline, it will take long time to come in online. i have provide 2 screenshot in previous conversation. UC browser working fine but mozila not. whish to get a solve otherwise need to shift in UC. Thanks Have a good day

hi FredMcD thanks for swift response..my site in offline, it will take long time to come in online. i have provide 2 screenshot in previous conversation. UC browser working fine but mozila not. whish to get a solve otherwise need to shift in UC. Thanks Have a good day
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

W3C.org Who make the Standards and Practices and future development for web code and browsers.

If your code passes here, it will run anywhere.

HTML https://validator.w3.org/

CSS https://jigsaw.w3.org/css-validator/

and https://validator.w3.org/i18n-checker/

and http://mobile.css-validator.org/

Please let us know if this solved your issue or if need further assistance.

W3C.org Who make the Standards and Practices and future development for web code and browsers. If your code passes here, it will run anywhere. HTML https://validator.w3.org/ CSS https://jigsaw.w3.org/css-validator/ and https://validator.w3.org/i18n-checker/ and http://mobile.css-validator.org/ Please let us know if this solved your issue or if need further assistance.

Umnikazi wombuzo

still the promlem not solved

still the promlem not solved
jscher2000
  • Top 10 Contributor
8838 izisombululo 72240 izimpendulo
Kuphostiwe

Hi rubsanjida, I looked at your screenshots but I don't understand where the problem is. It will be easier when there is a sample page online.

Hi rubsanjida, I looked at your screenshots but I don't understand where the problem is. It will be easier when there is a sample page online.
cor-el
  • Top 10 Contributor
  • Moderator
17692 izisombululo 160069 izimpendulo
Kuphostiwe

I'm not seeing the Lego block icon on the Navigation Toolbar as an indication that Flash is used if your question is about this plugin and not about some button added by CSS.

Did you check the Web Console for error messages?

For issues about Flash you can also check this pref although you seem to use the HTTP protocol:

  • plugins.http_https_only
I'm not seeing the Lego block icon on the Navigation Toolbar as an indication that Flash is used if your question is about this plugin and not about some button added by CSS. Did you check the Web Console for error messages? *https://developer.mozilla.org/en/Tools/Web_Console For issues about Flash you can also check this pref although you seem to use the HTTP protocol: *plugins.http_https_only

Umnikazi wombuzo

hi Thanks for message.No its issue of the drop-down menu problem when its dropped and you click outside menu then menu goes up BUT the INVISIBLE BIG drop-down AREA still remain and its block flash button (OF THE DROOPED AREA), when you click a SMALL drop-down then invisible block-screen UPLIFTED which showed in screenshot.as its in offline maintenence i cannt show it online now. This problem not happen in UC browser. Thanks again for kind response, still not supported.

hi Thanks for message.No its issue of the drop-down menu problem when its dropped and you click outside menu then menu goes up BUT the INVISIBLE BIG drop-down AREA still remain and its block flash button (OF THE DROOPED AREA), when you click a SMALL drop-down then invisible block-screen UPLIFTED which showed in screenshot.as its in offline maintenence i cannt show it online now. This problem not happen in UC browser. Thanks again for kind response, still not supported.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

The use of Flash on websites is not that common. Should be using HTML5 Responsive Coding for modern day browsers as well it will rank better in google. People are not installing Flash anymore, I see this as common now. Also hod do I disable Flash.

Flash has a bad reputation.

The use of Flash on websites is not that common. Should be using HTML5 Responsive Coding for modern day browsers as well it will rank better in google. People are not installing Flash anymore, I see this as common now. Also hod do I disable Flash. Flash has a bad reputation.

Umnikazi wombuzo

hi its actually not Flash its animated button which build by a plugin name "js_composer", problem not in flash , main issue drop-down frame resides & make an invisible vail upto button and those button not working, hope you read the problem correctly. Problem not solve still... Thank you

hi its actually not Flash its animated button which build by a plugin name "js_composer", problem not in flash , main issue drop-down frame resides & make an invisible vail upto button and those button not working, hope you read the problem correctly. Problem not solve still... Thank you
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

People are also not using buttons anymore they are using font-awsome http://fontawesome.io/examples/ http://fontawesome.io/cheatsheet/

People are also not using buttons anymore they are using font-awsome http://fontawesome.io/examples/ http://fontawesome.io/cheatsheet/

Umnikazi wombuzo

hi thank you i am using this one also but o need to be use "js_composer" as majority people of WP using this plugin. Problem not solve still... Thank you

hi thank you i am using this one also but o need to be use "js_composer" as majority people of WP using this plugin. Problem not solve still... Thank you