X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After update to version 57 firefox no longer asks for master password to access stored passwords

Kuphostiwe

I've just tried looking at saved passwords. In the past I needed to enter a master password to do this. But now the saved passwords can be displayed without entering the master password.

I've just tried looking at saved passwords. In the past I needed to enter a master password to do this. But now the saved passwords can be displayed without entering the master password.

Isisombululo esikhethiwe

Is there still a checkmark for using the master password?

  • Options/Preferences -> Privacy & Security: Logins

What happens if you remove the checkmark to use master password?

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 27.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17579 izisombululo 159041 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Is there still a checkmark for using the master password?

  • Options/Preferences -> Privacy & Security: Logins

What happens if you remove the checkmark to use master password?

Is there still a checkmark for using the master password? *Options/Preferences -> Privacy & Security: Logins What happens if you remove the checkmark to use master password?

Umnikazi wombuzo

No, the "Use a master password" check box was not checked. I checked it, then clicked change master password. The "Current Password" field said "not set".

No, the "Use a master password" check box was not checked. I checked it, then clicked change master password. The "Current Password" field said "not set".

Umnikazi wombuzo

I think I am mistaken. I have the master password enabled in Thunderbird. I must have turned if off in Firefox some time ago. I haven't had an "Enter master password" prompt in Firefox for ages, but its come back now that I've reenabled the Master password feature. Sorry for wasting your time.

I think I am mistaken. I have the master password enabled in Thunderbird. I must have turned if off in Firefox some time ago. I haven't had an "Enter master password" prompt in Firefox for ages, but its come back now that I've reenabled the Master password feature. Sorry for wasting your time.