X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when going to bank website, my login is automatically put in the fields but the login button can't be picked. i have to reenter the login manually to login??

Kuphostiwe

this only started happening after the last firefox upgrade and it is only a few websites, others all login fine. I tried all different settings, deleted the username/password from firefox settings but it doesn't help. i literally have the backspace one character of username or password that is saved by firefox and reenter so the login gets highlighted. this is soooo frustrating. Or I can just enter a space in either field and then backspace and login is then high lighted. I'd send screenshots but I really don't want to sent my login information. lol.. I use pnc

this only started happening after the last firefox upgrade and it is only a few websites, others all login fine. I tried all different settings, deleted the username/password from firefox settings but it doesn't help. i literally have the backspace one character of username or password that is saved by firefox and reenter so the login gets highlighted. this is soooo frustrating. Or I can just enter a space in either field and then backspace and login is then high lighted. I'd send screenshots but I really don't want to sent my login information. lol.. I use pnc

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 27.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

Are you using any password add-ons? Are they up-to-date? Compatible?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Are you using any password add-ons? Are they up-to-date? Compatible? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

i don't use an add on. just type in my username/password and it asks if firefox should save. then it auto fills in next time i login, but the login button doesn't highlight so i can't pick. i have to retype to i can choose it

i don't use an add on. just type in my username/password and it asks if firefox should save. then it auto fills in next time i login, but the login button doesn't highlight so i can't pick. i have to retype to i can choose it
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

FredMcD said

Start Firefox in Safe Mode
''FredMcD [[#answer-1039471|said]]'' <blockquote> Start Firefox in Safe Mode </blockquote>

Umnikazi wombuzo

does the same thing

does the same thing
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! '''

Umnikazi wombuzo

https://www.pnc.com/en/personal-banking.html
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

This looks like a website issue. I had the same problem. It works fine when the information is entered manually, but it does not work hen the Password Manager enters the data.

You should contact their support and ask about this.

This looks like a website issue. I had the same problem. It works fine when the information is entered manually, but it does not work hen the Password Manager enters the data. You should contact their support and ask about this.

Umnikazi wombuzo

but this wasn't a problem until the latest firefox update, and i've had it with similar websites??

but this wasn't a problem until the latest firefox update, and i've had it with similar websites??
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

You didn't say anything about that. The only time it happens to me was at https://www.pnc.com/en/personal-banking.html

I called for more help.

You didn't say anything about that. The only time it happens to me was at https://www.pnc.com/en/personal-banking.html I called for more help.

Umnikazi wombuzo

what did they say when you called? work around?

what did they say when you called? work around?
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

I sent a message to one of the big guys.

I sent a message to one of the big guys.

Umnikazi wombuzo

let me know if you ever get a response :)

let me know if you ever get a response :)
cor-el
  • Top 10 Contributor
  • Moderator
17539 izisombululo 158584 izimpendulo
Kuphostiwe

I think that there is not much you can do about this. I think that there is a script running that gets triggered if text is entered in those fields and enables the login button, but when the Password Manager fills the fields then this doesn't trigger this script and the login button stays disabled.

I think that there is not much you can do about this. I think that there is a script running that gets triggered if text is entered in those fields and enables the login button, but when the Password Manager fills the fields then this doesn't trigger this script and the login button stays disabled.

Umnikazi wombuzo

if i click on the login name field and just add a space after last character it lets me click login.

if i click on the login name field and just add a space after last character it lets me click login.
Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe

OK glad you followed the information and read the cause. Please mark this as solved with the appropriate answer. Thank You.

OK glad you followed the information and read the cause. Please mark this as solved with the appropriate answer. Thank You.
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

Pkshadow said

Please mark this as solved with the appropriate answer

That is, your last post neato3106

''Pkshadow [[#answer-1043561|said]]'' <blockquote> Please mark this as solved with the appropriate answer </blockquote> That is, your last post '''neato3106'''