Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is slow to respond to mouse clicks

  • 1 baphendule
  • 3 zinale nkinga
  • Igcine ukuphendulwa ngu Shadow110

more options

Firefox has become almost unusable. Takes a long time to respond to mouse clicks or to load sites

Seems to be related to last Firefox update. The Browser looks different.

All Replies (1)

more options

Go to the Firefox 3 Bar Menu --> Help ? --> Troubleshooting Information Page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check the setting to Prevent Accessibility Services from accessing your browser.

I would be worried if it did not look different, but we have a cure for that : But 1st fyi : the 3 Dots in the Address Bar is a Menu. and and Here's a more comprehensive project which affects not only tabs but brings back the old "grid-style" options menu.

It isn't completely possible to use the Australis design with Firefox 57, but depending on what you want, you might be able to customize the UI to look more like the old one: This project: lets you have the old tab bar appearance back in Firefox 57. You can remove the space around the address bar by right-clicking on the spaces, and choosing "remove from toolbar". Note the Black Theme is just a Example and can be found in Customize. and and can try this :

Please let us know if this solved your issue or if need further assistance.