Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

With the latest version of firefox, I now get a 1 to 2 second delay when I hover the mouse. Why? hover the mouse

  • 2 uphendule
  • 9 zinale nkinga
  • 499 views
  • Igcine ukuphendulwa ngu boboconnor99

more options

Ever since I upgraded my Firefox browser to the latest version (57), anytime I hover my mouse pointer or I type anything (like this message for instance) I get between 2 and 5 seconds of delay (sometimes longer) before my computer takes the requested/desired action. Very annoying! I am presently operating with Windows 10... Thank you Bob O'Connor

Isisombululo esikhethiwe

hi bob, thanks for reporting this. can you try if this change can fix the performance problem?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

hi bob, thanks for reporting this. can you try if this change can fix the performance problem?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

Hi Philipp, Thank you for your quick response. Your suggestion to check the setting to prevent accessibility services did the trick. I've verified, through a number of websites that I regularly access, that the fix actually does work and I no longer get the delay I previously experience after downloading and installing your latest version of Firefox (57). Thanks again for your assistance, Bob O'Connor boboconnor@sympatico.ca