X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Wednesday, April 1, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since the 57.0 upgrade there is a 15 second delay in everything I click on or type.

Kuphostiwe

I have tried turning off my anti virus and started in safe mode but nothing helps. When I started to try this line nothing showed untill I typed the word showed. If I click on HELP it takes 15 seconds for the dropdown to appear then If I click on about firefox it takes 15 second to have the box appear. I can't use firefox in this state. I hope some one has a solution. Thanks, Wayne

I have tried turning off my anti virus and started in safe mode but nothing helps. When I started to try this line nothing showed untill I typed the word showed. If I click on HELP it takes 15 seconds for the dropdown to appear then If I click on about firefox it takes 15 second to have the box appear. I can't use firefox in this state. I hope some one has a solution. Thanks, Wayne

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 27.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

sludge7051-x 11 izisombululo 178 izimpendulo
Kuphostiwe

Win 10 / Control Panel / System / Advanced system settings / Advanced tab - Performance - Settings / Advanced tab / Virtual memory - Change / make sure it's on Automatically manage paging file size for all drives?

Next thing to try is, run: Avast AdwCleaner Malwarebytes

Win 10 / Control Panel / System / Advanced system settings / Advanced tab - Performance - Settings / Advanced tab / Virtual memory - Change / make sure it's on Automatically manage paging file size for all drives? Next thing to try is, run: Avast AdwCleaner Malwarebytes
philipp
  • Top 25 Contributor
  • Moderator
5348 izisombululo 23617 izimpendulo
Kuphostiwe

hi waynep02, thanks for reporting this issue. could you go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like https://pastebin.mozilla.org/ and provide the link here)?

this might give us a clue what is going on. thank you!

hi waynep02, thanks for reporting this issue. could you go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum (or if it's to long through a site like [https://pastebin.mozilla.org/] and provide the link here)? this might give us a clue what is going on. thank you!