Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Quantum slowness after windows 10 pro exits standby mode

  • 3 uphendule
  • 3 zinale nkinga
  • 147 views
  • Igcine ukuphendulwa ngu erickperez

more options

Usage: using Firefox quantum and opening pages just fine.regular use with about 15 tabs open. notebook enters standby because i just closed the lid. lets wait 30 minutes and go back to work.

Symptoms: Continuing to work on Firefox Quantum after reopening my notebook lid and exits standby is almost impossible due to slowness. click a tab, open a page, write something, it takes more than 30s seconds to do it.

Temporal Fix: Either never go to stand by or close firefox and reopen. After closing and reopening, everything goes back to normal.

Reproducible: yes, looks likeeverytime.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

hi erickperez, thanks for reporting this to us. could you please test if the following can improve the situation?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

hi erickperez, thanks for reporting this to us. could you please test if the following can improve the situation?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

philipp said

hi erickperez, thanks for reporting this to us. could you please test if the following can improve the situation?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

I just check it. Will have to wait at least one standby mode to report back.

BTW Just to add to this I entered about:support in the address bar. in the "Accessibility" section "Accessibility Instantiator" entry. Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UNKNOWN|C:\Program Files (x86)\Fortinet\FortiClient\FortiTray.exe

Fortitray.exe is the Fortinet AV I use . Check the attached image.

thanks.

more options

erickperez said

philipp said
hi erickperez, thanks for reporting this to us. could you please test if the following can improve the situation?: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

It fixed the issue.No more lags.

thanks.

I just check it. Will have to wait at least one standby mode to report back.

BTW Just to add to this I entered about:support in the address bar. in the "Accessibility" section "Accessibility Instantiator" entry. Activated true Prevent Accessibility 0 Accessible Handler Used true Accessibility Instantiator UNKNOWN|C:\Program Files (x86)\Fortinet\FortiClient\FortiTray.exe

Fortitray.exe is the Fortinet AV I use . Check the attached image.

thanks.