X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I enable Auto Complete in Firefox Quantum?

Kuphostiwe

Used this feature on previous versions but trying to enable in Quantum version when try to founf how to enable it I get an error message saying it is not compatible with my version.

Used this feature on previous versions but trying to enable in Quantum version when try to founf how to enable it I get an error message saying it is not compatible with my version.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 27.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Eminye Imininingwane

jagan605 16 izisombululo 171 izimpendulo
Kuphostiwe

Please mention the name of the addon so that we can look for alternatives.

Please mention the name of the addon so that we can look for alternatives.

Umnikazi wombuzo

Not sure what you are asking. I am trying to enable Auto Complete.

Not sure what you are asking. I am trying to enable Auto Complete.
jagan605 16 izisombululo 171 izimpendulo
Kuphostiwe

I think you are trying to use the addon, https://addons.mozilla.org/en-US/firefox/addon/auto-complete/ but it seems to be abandoned. It was last updated 5 years ago.

I am not able to find an option to have word suggestions in the url bar, but we can wait for someone else to provide a solution if it exists.

I think you are trying to use the addon, https://addons.mozilla.org/en-US/firefox/addon/auto-complete/ but it seems to be abandoned. It was last updated 5 years ago. I am not able to find an option to have word suggestions in the url bar, but we can wait for someone else to provide a solution if it exists.

Okulungisiwe ngu jagan605

Umnikazi wombuzo

I don't have a screen shot. I just typed Auto complete in the search box to try to find how to enable auto complete. I am not much further on than that. Do I need to find an Add In download to do this? Any pointer would be helpful.

I don't have a screen shot. I just typed Auto complete in the search box to try to find how to enable auto complete. I am not much further on than that. Do I need to find an Add In download to do this? Any pointer would be helpful.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Eilidh said

I don't have a screen shot. I just typed Auto complete in the search box to try to find how to enable auto complete. I am not much further on than that. Do I need to find an Add In download to do this? Any pointer would be helpful.

Would you be so kind as to reply to jagan's post : Are you talking about the add-on jagan mentions, or are you talking about autocomplete search suggestions  ?

''Eilidh [[#answer-1032354|said]]'' <blockquote> I don't have a screen shot. I just typed Auto complete in the search box to try to find how to enable auto complete. I am not much further on than that. Do I need to find an Add In download to do this? Any pointer would be helpful. </blockquote> Would you be so kind as to reply to jagan's post : Are you talking about the add-on jagan mentions, or are you talking about autocomplete search suggestions ?

Umnikazi wombuzo

I was talking about autocomplete search suggestions not jagan's post.

I process accounting information and the auto complete is the main reason I use Firefox as opposed to other browsers.

I was talking about autocomplete search suggestions not jagan's post. I process accounting information and the auto complete is the main reason I use Firefox as opposed to other browsers.

Okulungisiwe ngu Eilidh

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Eilidh said

I was talking about autocomplete search suggestions not jagan's post.

Blame me for that : I told jagan that you were talking about the add-on 'Auto Complete' ....... my fault  !

Leaving you in jagan's capable hands now ......

''Eilidh [[#answer-1032386|said]]'' <blockquote> I was talking about autocomplete search suggestions not jagan's post. </blockquote> Blame me for that : I told jagan that you were talking about the add-on 'Auto Complete' ....... my fault ! Leaving you in jagan's capable hands now ......
jagan605 16 izisombululo 171 izimpendulo
Kuphostiwe

Eilidh said

I was talking about autocomplete search suggestions not jagan's post.

In general search suggestions are enabled by default. In Preferences->Search, you can find a way to enable search suggestion. Here is a picture to make it clear.

''Eilidh [[#answer-1032386|said]]'' <blockquote> I was talking about autocomplete search suggestions not jagan's post. </blockquote> In general search suggestions are enabled by default. In Preferences->Search, you can find a way to enable search suggestion. Here is a picture to make it clear.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

In addition to the above (just to make sure)  :

Type in the address bar about:config (press Enter) (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.urlbar.autocomplete.enabled

and make sure its value is set to true (default)

In addition to the above (just to make sure) : Type in the address bar '''about:config''' (press Enter) (promise to be careful, if asked) Type in the search bar and look for the preference : '''browser.urlbar.autocomplete.enabled''' and make sure its value is set to '''true''' (default)

Umnikazi wombuzo

I have have checked out your suggestion and the autocomplete is set to true, so where am I with getting this enabled?

I have have checked out your suggestion and the autocomplete is set to true, so where am I with getting this enabled?
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Eilidh said

I have have checked out your suggestion and the autocomplete is set to true, so where am I with getting this enabled?

This preference enables the autocomplete in the address bar (aka : URL bar, location bar).

Have you checked what jagan shows in that screenshot  ?


Just to make sure : Would you also check your settings in 'Privacy & Security'  ?

Under 'History' choose 'Use custom setting for history' and check your settings there.

Do the same under 'Address Bar'

''Eilidh [[#answer-1032473|said]]'' <blockquote> I have have checked out your suggestion and the autocomplete is set to true, so where am I with getting this enabled? </blockquote> This preference enables the autocomplete in the address bar (aka : URL bar, location bar). Have you checked what '''jagan''' shows in that screenshot ? ----------------------------------------------------------------------------------------------------------- Just to make sure : Would you also check your settings in 'Privacy & Security' ? Under 'History' choose 'Use custom setting for history' and check your settings there. Do the same under 'Address Bar'

Umnikazi wombuzo

Hi. I have checked out what jagan said and have also checked the settings you have suggested. None is making any difference so I guess I will just have to leave it unresolved.

Hi. I have checked out what jagan said and have also checked the settings you have suggested. None is making any difference so I guess I will just have to leave it unresolved.
docarchy 1 izisombululo 15 izimpendulo
Kuphostiwe

Maybe I am not understanding, but could you tell us exactly what you are trying to do? Where are you trying to use auto complete?

Because auto complete can be used in various places in firefox: - the url/location bar - the search bar - forms on websites - username/password forms

Maybe I am not understanding, but could you tell us '''exactly''' what you are trying to do? Where are you trying to use auto complete? Because auto complete can be used in various places in firefox: - the url/location bar - the search bar - forms on websites - username/password forms

Umnikazi wombuzo

Hi

I am tryiing to use auto complete in an online accounting package. On previous version of Firefox the system would hold e,g Supplier names or details of transactions in a Comment/description box but now it no longer does that, so everything has to be typed in full each time.

Hi I am tryiing to use auto complete in an online accounting package. On previous version of Firefox the system would hold e,g Supplier names or details of transactions in a Comment/description box but now it no longer does that, so everything has to be typed in full each time.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Would you take a look at this article please :

Control whether Firefox automatically fills in forms

Fingers crossed that this is what you're looking for ......

Would you take a look at this article please : [https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms Control whether Firefox automatically fills in forms] Fingers crossed that this is what you're looking for ......

Umnikazi wombuzo

I'll work my way through the suggestions in the article and fingers crossed it will work. Thanks for all your help.

Have tried the various suggestions and not got any further.

I'll work my way through the suggestions in the article and fingers crossed it will work. Thanks for all your help. Have tried the various suggestions and not got any further.

Okulungisiwe ngu Eilidh