Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox is hanging up and using 20-50% of cpu since the update to quantum. articles on here didn't work HELP please

  • 3 uphendule
  • 2 zinale nkinga
  • 174 views
  • Igcine ukuphendulwa ngu gccoleman

more options

Fire fox since the update is running really slow hanging up all the time and using 20-50% of my cpu. I have tried ALL of the fixes that were on the support page i even uninstalled and re installed firefox yet it is still happening. PLEASE help me i love fire fox but if it keeps like this i will have to abandon it as i cant do anything with it freezing every few seconds.

Isisombululo esikhethiwe

philipp said

hi, thank you for reporting this problem. can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. then please let us know how this goes?

Not the OP, but I had the same problem. When the new Firefox update came, FF stopped working on my Windows 10 laptop at work (it was and is fine on my Windows 7 personal laptop). It would open up and be fine (if slow) for a minute or two, and then start hanging. Refreshing Firefox did nothing to solve the problem. But going into about:config and changing the value specified fixed the problem.

If it helps you figure out how to prevent this problem for other people in the future, I use Classic Shell in Windows 10 so I can get a usable start button back.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

hi, thank you for reporting this problem. can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.

then please let us know how this goes?

more options

Isisombululo Esikhethiwe

philipp said

hi, thank you for reporting this problem. can you please test if the following steps can fix the performance issue you're seeing in firefox 57?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. then please let us know how this goes?

Not the OP, but I had the same problem. When the new Firefox update came, FF stopped working on my Windows 10 laptop at work (it was and is fine on my Windows 7 personal laptop). It would open up and be fine (if slow) for a minute or two, and then start hanging. Refreshing Firefox did nothing to solve the problem. But going into about:config and changing the value specified fixed the problem.

If it helps you figure out how to prevent this problem for other people in the future, I use Classic Shell in Windows 10 so I can get a usable start button back.

more options

The about:config did the trick. Thank You so much