Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Quantum is freezing

  • 36 uphendule
  • 446 zinale nkinga
  • 14785 views
  • Igcine ukuphendulwa ngu Xeys

more options

Just updated Firefox to Firefox Quantum 57.0. Everything freezes or stalls. For example, right now I can only type a few characters at a time and have to wait. Web pages load fine, but I can't scroll. I have to wait for the cursor to turn from a hand into the arrow. I had not issues before updating. This is driving me insane. I am using Chrome until this gets fixed. PLEASE help!!1

Isisombululo esikhethiwe

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 81

All Replies (20)

more options

Hello,

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

Mkll said

Hello, The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information. To Refresh Firefox:
  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.
Did this fix the problem? Please report back to us! Thank you.

Yes, I tried that before and just tried it again and it still is not helping. I will go to a website or Facebook and can't scroll, freezes, and have to control, alt, delete to get out/off Firefox. I want my OLD FF back, please.  :(

Okulungisiwe ngu Laurie58

more options

Try Firefox 52 ESR, supported with security fixes until May 2018. Get it here: https://www.mozilla.org/en-US/firefox/organizations/all/

more options

Mkll said

Try Firefox 52 ESR, supported with security fixes until May 2018. Get it here: https://www.mozilla.org/en-US/firefox/organizations/all/

Will give it a try. Thanks!

more options

If this solved your problem, mark as solution!

more options

Your suggestion seems to be working so far. Thank you so very much! My old FF is back and I'm in love again.

more options

Laurie58 said

Your suggestion seems to be working so far. Thank you so very much! My old FF is back and I'm in love again.

Rolling back to an older version of Firefox is not really solving the problem. We want the Quantum goodness.

I am having this same problem and it has rendered Firefox 57 very broken. I don't want to role back to an ESR release.

more options

Having the same problems as OP

more options

I have the same problem but only on a HP laptop running Win 10. 3 other pc's run it just fine.

more options

I refreshed firefox quantum 3 times now in 2 days, it keeps freezing and i have to get out via task manager. I use windows 7 ultimate. Right this minute i been sitting on a white page now for 20 minutes after clicking the fire fox icon. How is this new version faster? The old version 56 ran beautiful, now i been forced to use quantum its been a nightmare

more options

Isisombululo Esikhethiwe

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

diegodad's suggestion "enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once. " worked for me! [at least so far!]

more options

philipp said

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

This certainly worked for me and CPU usage is back to normal.

more options

Yea I just got home and will try that in a little bit, but I was using Firefox yesterday and it worked flawlessly. I don't know what happend but it was working great with no problems. I didn't check my cpu usage etc tho.

I don't know if there was a update i missed or something but my firefox seems to be working normal now,

Tried what the poster above me suggested, and it did reduce my Cpu usage. So as of right now everything seems to be back to normal.

more options

(marked my reply as a solution to surface the steps that can help, since many affected users seem to stumble across this thread)

more options

Bravedog you the man!!! That was my problem as well, smokin fast now!!!

more options

Mkll said

Hello, The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information... Did this fix the problem? Please report back to us! Thank you.

Refresh did not solve the problem for me. Neither did uninstalling Quantum, rebooting computer, downloading and doing a fresh install, nor did trying to run it in Safe Mode.

more options

Refresh did not solve the problem for me. Neither did uninstalling Quantum, rebooting computer, downloading and doing a fresh install, nor did trying to run it in Safe Mode.

more options

Do what bravedog did. His reply in about 5 posts up from you. It worked for me.

more options

BraveDog's simple toggle worked for me (so far as well) but it's still slower to load a page than the previous version,

Okulungisiwe ngu N62447

  1. 1
  2. 2