Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Gibberish in Yahoo (not AOL) after opening Gmail. Doesn't happen in Chrome or Safari.

  • 4 uphendule
  • 2 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu smithl

more options

The latest FFox update 56.0.2 64bit (automatic) on Mac 10.10.5 is causing text gibberish never seen before in FFox. Don't have extra security software other than built in to OS. Used to see it in Chrome but their latest update fixed it. That was why I switched to FFox few yrs ago. I now have history trails, bookmarks etc in FFox. FFox is fine otherwise. Don't care to switch back to Chrome or Safari, but I will if Mozilla cannot fix this gibberish issue. No problem with websites yet or AOL. I read previous forums' comments about deleting duplicate fonts in system. That did seem to solve it at least for a while. Then gibberish inconsistently appeared in Yahoo. Did not see gibberish in my gmail or google accts. However recently when I was in gmail to pay a bill, then closed out email & google, went back to Yahoo, Yahoo turned completely to gibberish. But not AOL. Had to restart FFox for Yahoo to correct itself. Something happened between opening/closing (gmail/google) and going back to Yahoo. Tried same sequence in Chrome... no problem. I don't need to be closing sites etc to close/restart FFox just to clear Yahoo. Anyone have any answers? thanks...

The latest FFox update 56.0.2 64bit (automatic) on Mac 10.10.5 is causing text gibberish never seen before in FFox. Don't have extra security software other than built in to OS. Used to see it in Chrome but their latest update fixed it. That was why I switched to FFox few yrs ago. I now have history trails, bookmarks etc in FFox. FFox is fine otherwise. Don't care to switch back to Chrome or Safari, but I will if Mozilla cannot fix this gibberish issue. No problem with websites yet or AOL. I read previous forums' comments about deleting duplicate fonts in system. That did seem to solve it at least for a while. Then gibberish inconsistently appeared in Yahoo. Did not see gibberish in my gmail or google accts. However recently when I was in gmail to pay a bill, then closed out email & google, went back to Yahoo, Yahoo turned completely to gibberish. But not AOL. Had to restart FFox for Yahoo to correct itself. Something happened between opening/closing (gmail/google) and going back to Yahoo. Tried same sequence in Chrome... no problem. I don't need to be closing sites etc to close/restart FFox just to clear Yahoo. Anyone have any answers? thanks...

All Replies (4)

more options

Can you attach a screenshot?


We have seen cases where boxes instead of the real character are displayed that might be related to using a Last Resort font that displays all the glyphs with one same character like a '?'. or 'A' or an empty box.

You can try to set this pref to 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Note that this issue is fixed in Firefox 57 in a different way, so remember to reset this pref via the right-click context menu to the default value once you have updated to Firefox 57 since this is a security feature.


Websites like Google and Facebook and YouTube have enabled Brotli (br) encoding for files send via a secure connection. Some (security) software intercepts a secure connection to scan the content and may not know about this encoding and changes the content-type header to text/plain. This causes Firefox to display compressed content as gibberish instead of rendering the decompressed content. You can check the issuer of the certificate to see what software is interfering with the connection and places itself as a "man in the middle" between Firefox and the web server. If the issuer of the certificate is your security software then make sure to have the latest updates and possibly contact them for support.

more options

Yahoo was open. I opened gmail then back to Yahoo. The screen shot is the result. Sometimes the entire page looks like this after going to gmail. Simply using google as my homepage then websites will not cause the gibberish. This does not happen with AOL or anywhere in Chrome. thanks

more options

Yes, that is the issue I posted above about the sandbox security issue.

  • security.sandbox.content.level = 1
more options

Thanks for solution but I feel I'm doing Mozilla's work. Codes are easy to foul up if you don't know what you're doing. I'll just wait for the upgrade. Thanks anyway. At least a fix is on the way sounds like.