X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable To Sign Out of Hotmail/Outlook???

Kuphostiwe

When I sign out of Hotmail/Outlook the activity indicator starts spinning but I don't get any further it just keeps spinning, then I refresh the page and it will then sign out. When I run cCleaner and clear all history and cookies and sign back in to Hotmail/Outlook and then sign out again it works once, then I have to refresh the page when I click the sign out button. Clearing the history via the Firefox clear recent history now option does not solve the problem at all not even once, only cCleaner allows it to work, once only. Thanks for your time and help it's very much appreciated cheers.

Regards,

Paperfree.

When I sign out of Hotmail/Outlook the activity indicator starts spinning but I don't get any further it just keeps spinning, then I refresh the page and it will then sign out. When I run cCleaner and clear all history and cookies and sign back in to Hotmail/Outlook and then sign out again it works once, then I have to refresh the page when I click the sign out button. Clearing the history via the Firefox clear recent history now option does not solve the problem at all not even once, only cCleaner allows it to work, once only. Thanks for your time and help it's very much appreciated cheers. Regards, Paperfree.

Eminye Imininingwane Yohlelo

Isisebenziso

  • Firefox 56.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; rv:56.0) Gecko/20100101 Firefox/56.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/56.0/WINNT/en-US/

Izandiso

  • 1-Click YouTube Video Downloader 3.0.5 (YoutubeDownloader@PeterOlayev.com)
  • Classic Theme Restorer 1.7.1 (ClassicThemeRestorer@ArisT2Noia4dev)
  • FoxClocks 4.2.3 ({d37dc5d0-431d-44e5-8c91-49419370caa1})
  • NoiaButtons 2.1.5 (NoiaButtons@ArisT2_Noia4dev)
  • uBlock Origin 1.14.14 (uBlock0@raymondhill.net)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1)
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: True
  • directWriteVersion: 10.0.15063.413
  • driverDate: 3-11-2013
  • driverDate2:
  • driverVersion: 8.15.10.2702
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_1180379', u'type': u'env'}], u'name': u'DIRECT2D'}, {u'status': u'blacklisted', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_BUG_1153381', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'disabled', u'description': u'Advanced Layers', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl1DriverExtensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_frag_depth GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_fence GL_NV_pack_subimage GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
  • webgl1Renderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1) Direct3D9Ex vs_3_0 ps_3_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000005f67) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: False

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

Please don't use other programs to clear Firefox data. This often ends up corrupting wanted files.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Please don't use other programs to clear Firefox data. This often ends up corrupting wanted files. ---------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Umnikazi wombuzo

Hi FredMcD,

Thanks for the speedy response I appreciate it. I've just tried all the suggestions that you showed above but the problem is still there, it works OK the first time I sign in and out, then after that it's back to its old tricks not signing out.

Hi FredMcD, Thanks for the speedy response I appreciate it. I've just tried all the suggestions that you showed above but the problem is still there, it works OK the first time I sign in and out, then after that it's back to its old tricks not signing out.
FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

Okay. Your status with the website is stored in a special cookie, along with things like your options with that site.

You may have a corrupt cookies.sqlite file. Delete cookies.sqlite + cookies.sqlite.old + cookies.sqlite-shm + cookies.sqlite-wal

Note: This will remove all information websites store on the computer.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above file. Then rename or delete it. Restart Firefox.

Okay. Your status with the website is stored in a special cookie, along with things like your options with that site. You may have a corrupt '''cookies.sqlite''' file. Delete '''cookies.sqlite + cookies.sqlite.old + cookies.sqlite-shm + cookies.sqlite-wal''' '''Note:''' This will remove all information websites store on the computer. Type '''about:support'''<enter> in the address bar. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Locate the above file. Then rename or delete it. Restart Firefox.

Umnikazi wombuzo

Hi FredMcD,

Thanks again for the response. I just removed the said files but still the same no change.

Hi FredMcD, Thanks again for the response. I just removed the said files but still the same no change.
bernoullis 0 izisombululo 11 izimpendulo
Kuphostiwe

I have been experiencing this for a couple of months now, on a Win 7 Pro laptop using Firefox 50-something (it has continued to occur even through the several updates of Firefox). I must admit that I thought it was something to do with changes Microsoft made to the web version of Outlook (all eye candy and no real benefit for the user) because as soon as those changes were put on the web, I have been unable to log-out visually and have the webpage show as such. In fact after a logout of Outlook the tab is frozen and nothing works on it!

Now I just sign-out of Outlook and close that tab using the X at the top of the tab, and I then confirm my logout by opening up the Outlook sign-in webpage again. If it wants me to sign-in, then I must have been logged out! Not ideal, but it works. I hadn't considered that it might be a Firefox issue. Once my favourite browser, with a good handful of plug-ins, Firefox has quickly become an utter pain in the proverbial. I have no plans to move to version 57.

I have been experiencing this for a couple of months now, on a Win 7 Pro laptop using Firefox 50-something (it has continued to occur even through the several updates of Firefox). I must admit that I thought it was something to do with changes Microsoft made to the web version of Outlook (all eye candy and no real benefit for the user) because as soon as those changes were put on the web, I have been unable to log-out visually and have the webpage show as such. In fact after a logout of Outlook the tab is frozen and nothing works on it! Now I just sign-out of Outlook and close that tab using the X at the top of the tab, and I then confirm my logout by opening up the Outlook sign-in webpage again. If it wants me to sign-in, then I must have been logged out! Not ideal, but it works. I hadn't considered that it might be a Firefox issue. Once my favourite browser, with a good handful of plug-ins, Firefox has quickly become an utter pain in the proverbial. I have no plans to move to version 57.

Umnikazi wombuzo

Hi bernoullis,

I've tried all the possibilities that FredMcD has added above but no joy so I'm wondering is it a Microsoft issue as you have no control over the updates and you just wouldn't know what the Microsoft control freaks are up to behind the scenes. I've refreshed Firefox and Windows 10 also clean installs of both but the problem remains, strange to say the least.

As for Firefox 57 I think that will cause a lot issues for all of us but that remains to be seen it could all go smoothly ya never know. Keep your eye on this thread someone may get a result and I'll try the Microsoft control freaks and if there is a result via them I'll post it here as it may help yourself and others cheers.

Hi bernoullis, I've tried all the possibilities that FredMcD has added above but no joy so I'm wondering is it a Microsoft issue as you have no control over the updates and you just wouldn't know what the Microsoft control freaks are up to behind the scenes. I've refreshed Firefox and Windows 10 also clean installs of both but the problem remains, strange to say the least. As for Firefox 57 I think that will cause a lot issues for all of us but that remains to be seen it could all go smoothly ya never know. Keep your eye on this thread someone may get a result and I'll try the Microsoft control freaks and if there is a result via them I'll post it here as it may help yourself and others cheers.
bernoullis 0 izisombululo 11 izimpendulo
Kuphostiwe

paperfree said

As for Firefox 57 I think that will cause a lot issues for all of us but that remains to be seen it could all go smoothly ya never know.

Mozilla's idea to completely change the way Firefox handles plug-ins/add-ons in version 57 means I, and many, many other users, will lose the most useful bits of the web-browsing experience, some of which I have had for nearly a decade. I stand to lose ALL of the add-ons I consider indispensible, so I will not be moving to Firefox 57. It is what it is, but Mozilla really do seem to have lost sight of the things for which they once stood for. "Internet for people, not profit." Unfortunately, that is not what it looks like from where I stand.

But if you do find a solution to this current issue, I would be pleased to hear about it!

''paperfree [[#answer-1015468|said]]'' <blockquote> As for Firefox 57 I think that will cause a lot issues for all of us but that remains to be seen it could all go smoothly ya never know. </blockquote> Mozilla's idea to completely change the way Firefox handles plug-ins/add-ons in version 57 means I, and many, many other users, will lose the most useful bits of the web-browsing experience, some of which I have had for nearly a decade. I stand to lose ALL of the add-ons I consider indispensible, so I will not be moving to Firefox 57. It is what it is, but Mozilla really do seem to have lost sight of the things for which they once stood for. "Internet for people, not profit." Unfortunately, that is not what it looks like from where I stand. But if you do find a solution to this current issue, I would be pleased to hear about it!

Okulungisiwe ngu bernoullis

FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

I plan to stay with v54

I plan to stay with v54
bernoullis 0 izisombululo 11 izimpendulo
Kuphostiwe

Any particular reason why you would stick with 54 rather than, say, 55 or 56? I am just curious, that is all, so no need for a deep explanation, just your brief thoughts, as you are obviously a technically capable person with a knowledge of Firefox and Windows.

I went up to Firefox 55 and then 56, just to see if a couple of things (like the Hotmail/Oulook failure to properly sign out) would improve, but it all remained troublesome. Version 57? No chance.  ;-)

I am also now having problems with the iOS version of Firefox (I am NOT a fan of Apple kit, but my employer insists that I use an iPad for work, yuck!).

Any particular reason why you would stick with 54 rather than, say, 55 or 56? I am just curious, that is all, so no need for a deep explanation, just your brief thoughts, as you are obviously a technically capable person with a knowledge of Firefox and Windows. I went up to Firefox 55 and then 56, just to see if a couple of things (like the Hotmail/Oulook failure to properly sign out) would improve, but it all remained troublesome. Version 57? No chance. ;-) I am also now having problems with the iOS version of Firefox (I am NOT a fan of Apple kit, but my employer insists that I use an iPad for work, yuck!).

Okulungisiwe ngu bernoullis

FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

When v55 came out there were all kinds of issues. While this is kind of normal for those giving support here, there was just too many problems.

Not to mention the loss of very important and valuable add-ons. I have one add-on that backs up my profile each day. Very handy when gremlins show up for dinner. ( Get out of the freezer! )

When v55 came out there were all kinds of issues. While this is kind of normal for those giving support here, there was just too many problems. Not to mention the loss of very important and valuable add-ons. I have one add-on that backs up my profile each day. Very handy when gremlins show up for dinner. ( Get out of the freezer! )

Umnikazi wombuzo

Hi Guys,

Just spoke with Microsoft and no joy out of them other than they suggest using Edge ("no thanks no chance") I'll put up with it for now until a fix found. Thanks for trying I very much appreciate your efforts have a good one if I find a FIX I'll post it here for all to see cheers.

Hi Guys, Just spoke with Microsoft and no joy out of them other than they suggest using Edge ("no thanks no chance") I'll put up with it for now until a fix found. Thanks for trying I very much appreciate your efforts have a good one if I find a FIX I'll post it here for all to see cheers.
FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

Last resort;

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Last resort; https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Umnikazi wombuzo

Hi FredMcD,

Tried the history removal but no good same old same old just will not play the game any way but the way it wants to play unfortunately. Thanks for your efforts I appreciate you help cheers.

Hi FredMcD, Tried the history removal but no good same old same old just will not play the game any way but the way it wants to play unfortunately. Thanks for your efforts I appreciate you help cheers.
FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

Did you ever try; Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Did you ever try; [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

Just tried safe mode Fred and it's signing out as it should. Does that suggest that an add-on is causing the problem???

Just tried safe mode Fred and it's signing out as it should. Does that suggest that an add-on is causing the problem???
FredMcD
  • Top 10 Contributor
4271 izisombululo 59919 izimpendulo
Kuphostiwe

It might be. Disable all of them and restart Firefox.

It might be. Disable all of them and restart Firefox.
bernoullis 0 izisombululo 11 izimpendulo
Kuphostiwe

Well, this is interesting. When I first experienced this issue of being unable to sign out of Hotmail/Oulook in the normal manner, the first thing I tried was Safe Mode, and it didn't change the sign-out problems. Safe Mode is something I turn to to fairly often, as my suite of plug-ins consists of anti-trackers, cookie-deleters etc (I hate being a commodity on the web ...) and I know they can occasionally cause issues with some sites e.g. online banking.

But having read about paperfree's success with Safe Mode, I thought I would just try it one more time. Well, today, it has worked! Why didn't it before? I can only assume it was due to being tried in one of the earlier Firefox versions (probably 54 or 55?). Firefox changes versions so regularly now that I do sometimes wonder what the heck is going on behind the GUI! I guess it will be a case of trying to disable/enable one plug-in at a time and find out which one is the culprit. That is, of course, if Microsoft doesn't lock me out of my Hotmail/Outlook account for trying too many log-ins/log-outs! Wibble!

FredMcD, thanks for your advice in general, and for the info about Firefox 54. I think I might step back to that version and see if it suits my circumstances a bit better.

Well, this is interesting. When I first experienced this issue of being unable to sign out of Hotmail/Oulook in the normal manner, the ''first'' thing I tried was Safe Mode, and it didn't change the sign-out problems. Safe Mode is something I turn to to fairly often, as my suite of plug-ins consists of anti-trackers, cookie-deleters etc (I ''hate ''being a commodity on the web ...) and I know they can occasionally cause issues with some sites e.g. online banking. But having read about paperfree's success with Safe Mode, I thought I would just try it one more time. Well, today, it has worked! Why didn't it before? I can only assume it was due to being tried in one of the earlier Firefox versions (''probably'' 54 or 55?). Firefox changes versions so regularly now that I do sometimes wonder what the heck is going on behind the GUI! I guess it will be a case of trying to disable/enable one plug-in at a time and find out which one is the culprit. That is, of course, if Microsoft doesn't lock me out of my Hotmail/Outlook account for trying too many log-ins/log-outs! Wibble! FredMcD, thanks for your advice in general, and for the info about Firefox 54. I think I might step back to that version and see if it suits my circumstances a bit better.
cor-el
  • Top 10 Contributor
  • Moderator
17580 izisombululo 159069 izimpendulo
Kuphostiwe
You can also consider to use a second profile without any such blockers for these special websites. See: *http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_windows *http://kb.mozillazine.org/Shortcut_to_a_specific_profile *http://kb.mozillazine.org/Using_multiple_profiles_-_Firefox

Umnikazi wombuzo

OK I fell asleep there for a while much needed Z's!!! I'll try the disable option one at a time now and see which add-on is the offender and get back shortly.

OK I fell asleep there for a while much needed Z's!!! I'll try the disable option one at a time now and see which add-on is the offender and get back shortly.

Umnikazi wombuzo

Howdy Folks,

I finally got time to disable the add-ons and log in and out of Hotmail/Outlook, no change still the same result I have to refresh the page every time to complete the log out. Might just have to put up with it. Thank you everyone for your input I really appreciate it cheers have a good one.

Howdy Folks, I finally got time to disable the add-ons and log in and out of Hotmail/Outlook, no change still the same result I have to refresh the page every time to complete the log out. Might just have to put up with it. Thank you everyone for your input I really appreciate it cheers have a good one.