Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The webbrowser doesn't work when I type english. Help

  • 3 uphendule
  • 5 zinale nkinga
  • 113 views
  • Igcine ukuphendulwa ngu Fluffking

more options

For some reason, when I type english in the browser, I'm a Dane, most words get the red line under, and wants to be a Danish word instead. This is very annyoing as I write in english most of the time, it works fine on my stationary, but is a problem on my laptop, which I use in my schooltime.

Isisombululo esikhethiwe

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> Advanced: General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Using two languages can be troubling.

You are probably using the Danish spellchecker. You should also install the English as well. Switch between them as needed.

more options

Isisombululo Esikhethiwe

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can enable or disable spell checking globally:

  • Options/Preferences -> Advanced: General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

more options

Thanks for the help it works now.