Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is my default browser but I cannot open URL links in e-mails

  • 2 uphendule
  • 4 zinale nkinga
  • 36 views
  • Igcine ukuphendulwa ngu cor-el

more options

I use MS Outlook 2013 for e-mail. When I receive e-mails with url hyperlinks in the they will not open. Instead I get a message about my organization's policies and am advised to contact my help desk. This is my personla computer and I have not set any policies which would produce this result. How can I get these links to Firefox so that they will open?

I use MS Outlook 2013 for e-mail. When I receive e-mails with url hyperlinks in the they will not open. Instead I get a message about my organization's policies and am advised to contact my help desk. This is my personla computer and I have not set any policies which would produce this result. How can I get these links to Firefox so that they will open?

Isisombululo esikhethiwe

Hi, according to your message, if you have a message about your organization's policies, you may be connected through a proxy or something. have you the possibility to open your emails from another client such as Thunderbird? It may confirm you MS outlook is configured as your organization want to.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Hi, according to your message, if you have a message about your organization's policies, you may be connected through a proxy or something. have you the possibility to open your emails from another client such as Thunderbird? It may confirm you MS outlook is configured as your organization want to.

more options

This can be a problem with the default browser settings where some registry keys are incorrect or corrupted. You can try to redo the default browser setting and temporarily set another browser as the default browser. If that doesn't help then try to uninstall and reinstall Firefox. When you are on Windows 10 then make sure to set another browser as the default browser before uninstalling Firefox.

See also: