X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

HOW CAN I ENLARGE THE SIZE OF PRINT OF INCOMING EMAILS?

Kuphostiwe

When I try to read my opened incoming emails, the size of print is too small to allow me to read it. How do I get the size of font enlarged or changed to a font that is larger and easier to see and read.

When I try to read my opened incoming emails, the size of print is too small to allow me to read it. How do I get the size of font enlarged or changed to a font that is larger and easier to see and read.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/603.3.8 (KHTML, like Gecko) Version/10.1.2 Safari/603.3.8

Eminye Imininingwane

Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

Tools|Options|Display|Formatting

http://xenos-email-notes.simplesite.com/417754775

Tools|Options|Display|Formatting http://xenos-email-notes.simplesite.com/417754775
CCarroll 0 izisombululo 5 izimpendulo
Kuphostiwe

Too complicated. Running out of patience with TBird!

Too complicated. Running out of patience with TBird!
rtcompton 0 izisombululo 2 izimpendulo
Kuphostiwe

The articles suggested above, namely http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird and http://kb.mozillazine.org/Font_settings_in_Thunderbird make no mention of type size when an email is printed.

My question is not about type size on the computer screen, but type size when an email is printed on a piece of paper. The printed type size is so infinitesimal that the printed copy is too small to read.

The articles suggested above, namely http://kb.mozillazine.org/Bad_Eyesight_-_Thunderbird and http://kb.mozillazine.org/Font_settings_in_Thunderbird make no mention of type size when an email is printed. My question is not about type size on the computer screen, but type size when an email is printed on a piece of paper. The printed type size is so infinitesimal that the printed copy is too small to read.
nuorlenzgal 1 izisombululo 13 izimpendulo
Kuphostiwe

I too am so frustrated with this. I have used Text and Font Changer and that has done a great job of enabling me to see message headers.

But the size of the text in the messages themselves is too small to read. I can zoom, but every time I leave Tbird, it forgets this setting.

I am running Tbird 56.2.0. I have gone into options, display. None of the changes I make in those settings seem to have any effect whatsoever.

PLEASE give me a way to permanently enlarge the text in my received messages.

I too am so frustrated with this. I have used Text and Font Changer and that has done a great job of enabling me to see message headers. But the size of the text in the messages themselves is too small to read. I can zoom, but every time I leave Tbird, it forgets this setting. I am running Tbird 56.2.0. I have gone into options, display. None of the changes I make in those settings seem to have any effect whatsoever. PLEASE give me a way to permanently enlarge the text in my received messages.
Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

nuorlenzgal: Which part of https://support.mozilla.org/en-US/questions/1173619#answer-1002069 are you having trouble with? That explains how to set message font size. I would add to the suggestions given there a userContent.css file or alternatively, adjustment of a setting, layout.css.dpi. Try changing it to a value appropriate to your screen's resolution.

rtcompton: The OP was asking, despite a misleading choice of words, about text displayed on the screen. So the answers given here are not relevant to your question about hard copy on paper. Start your own new thread because that is a different problem with a different solution. But you might also look at the PrintingTools add-on.

https://freeshell.de/~kaosmos/printingtools-en.html

nuorlenzgal: Which part of https://support.mozilla.org/en-US/questions/1173619#answer-1002069 are you having trouble with? That explains how to set message font size. I would add to the suggestions given there a ''userContent.css'' file or alternatively, adjustment of a setting, ''layout.css.dpi''. Try changing it to a value appropriate to your screen's resolution. rtcompton: The OP was asking, despite a misleading choice of words, about text displayed on the screen. So the answers given here are not relevant to your question about hard copy on paper. Start your own new thread because that is a different problem with a different solution. But you might also look at the PrintingTools add-on. https://freeshell.de/~kaosmos/printingtools-en.html

Okulungisiwe ngu Zenos

nuorlenzgal 1 izisombululo 13 izimpendulo
Kuphostiwe

I am not having trouble printing OR reading the message I am composing.

I am having trouble reading the text of messages I receive. Text and Font Changer has helped with the headers of messages. I have no problem there.

But when I click on the header, the text in the message itself is too small. I can zoom in and that solves it, but when I exit Tbird and re-enter, it does not remember to zoom in on the text in the message. So I have to keep zooming in again every time I re-enter T-bird.

I would like to set T-bird so it makes the incoming mail readable and KEEPS that setting.

I am not having trouble printing OR reading the message I am composing. I am having trouble reading the text of messages I receive. Text and Font Changer has helped with the headers of messages. I have no problem there. But when I click on the header, the text in the message itself is too small. I can zoom in and that solves it, but when I exit Tbird and re-enter, it does not remember to zoom in on the text in the message. So I have to keep zooming in again every time I re-enter T-bird. I would like to set T-bird so it makes the incoming mail readable and KEEPS that setting.
Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

You haven't said anything new here. Again,

nuorlenzgal: Which part of https://support.mozilla.org/en-US/questions/1173619#answer-1002069 are you having trouble with? That explains how to set message font size. I would add to the suggestions given there a userContent.css file or alternatively, adjustment of a setting, layout.css.dpi. Try changing it to a value appropriate to your screen's resolution.

You haven't said anything new here. Again, nuorlenzgal: Which part of https://support.mozilla.org/en-US/questions/1173619#answer-1002069 are you having trouble with? That explains how to set message font size. I would add to the suggestions given there a userContent.css file or alternatively, adjustment of a setting, layout.css.dpi. Try changing it to a value appropriate to your screen's resolution.
nuorlenzgal 1 izisombululo 13 izimpendulo
Kuphostiwe

Perhaps I am misreading this. It seems to me that it is addressing the size of the font in messages I send. I am not having a problem with that. I am having a problem reading the messages I am receiveing.

Perhaps I am misreading this. It seems to me that it is addressing the size of the font in messages I send. I am not having a problem with that. I am having a problem reading the messages I am receiveing.