X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how to stop firefox from saving names and usernames

Kuphostiwe

How do I stop firefox from saving usernames,names and other info when logging in or on to a site

How do I stop firefox from saving usernames,names and other info when logging in or on to a site

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape
  • npapicomadapter
  • Picasa plugin
  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160789 izimpendulo
Kuphostiwe

Make sure that "Remember logins for sites" doesn't have a checkmark.

  • Options/Preferences -> Security: Logins: [ ]"Remember logins for sites"
Make sure that "Remember logins for sites" doesn't have a checkmark. *Options/Preferences -> Security: Logins: [ ]"Remember logins for sites" *https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-passwords

Umnikazi wombuzo

where in the world would i find remember logins for sites, its not in the drop down window my options have no such thing as preferences and I'm really frustrated with these sign in log ins remembering every name i type in, please I have windows vista and using firefox.ALL I CAN SAY IS HELP!!!

where in the world would i find remember logins for sites, its not in the drop down window my options have no such thing as preferences and I'm really frustrated with these sign in log ins remembering every name i type in, please I have windows vista and using firefox.ALL I CAN SAY IS HELP!!!
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160789 izimpendulo
Kuphostiwe

Did you look at the article?

It's in Options that you can find in the "3-bar" Firefox menu button drop-down list. In Options, go to the Security tab. There you will find "Remember logins for sites"

See also "Viewing and deleting passwords":

Did you look at the article? It's in Options that you can find in the "3-bar" Firefox menu button drop-down list. In Options, go to the Security tab. There you will find "Remember logins for sites" See also "Viewing and deleting passwords": *https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-passwords

Umnikazi wombuzo

ok, I checked the security tab and the options (remember logins for sites) is not checked but i also clicked save logins and theres nothing there, so how is it still happening, I re-downloaded firefox and its till remembering the logins, I AM LOSING MY MIND !! please find a sollution. thanks

ok, I checked the security tab and the options (remember logins for sites) is not checked but i also clicked save logins and theres nothing there, so how is it still happening, I re-downloaded firefox and its till remembering the logins, I AM LOSING MY MIND !! please find a sollution. thanks
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Would you try this please :

3-bar menu (or 'Tools') => Options => Privacy => choose Firefox will : 'Use custom settings for history' and check : 'Always use Private Browsing mode'

Would you try this please : 3-bar menu (or 'Tools') => Options => Privacy => choose Firefox will : 'Use custom settings for history' and check : 'Always use Private Browsing mode'
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160789 izimpendulo
Kuphostiwe

A detail like a website remembering you (log you in automatically) is stored in a cookie. Remove the cookies from a website to make the website forget about you.

"Remove the cookies" from websites that cause problems.

  • Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"
A detail like a website remembering you (log you in automatically) is stored in a cookie. Remove the cookies from a website to make the website forget about you. "Remove the cookies" from websites that cause problems. *Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"