X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

https://w18.sfgame.net/ after the update it randomly stops registering mouse clicks so it looks frozen but it's running in the background.PLEASE help

Kuphostiwe

I used the site every day in the last 2 months and all worked flawlessly until the last update. Now when I go to another tab and then return to the S&F one (https://w18.sfgame.net/), the whole screen becomes non-interactive - I cannot press buttons on it or do anything and only page refresh works. Also happens when I right click and open java settings. I am using the latest version (55.0.3) but am experiencing the issue since 55.0.2. Any help would be greatly appreciated, as Firefox is my fav. browser and I wouldn't like having to revert to Chrome again just because of this - it's really ruining my experience :(

Thank you

I used the site every day in the last 2 months and all worked flawlessly until the last update. Now when I go to another tab and then return to the S&F one (https://w18.sfgame.net/), the whole screen becomes non-interactive - I cannot press buttons on it or do anything and only page refresh works. Also happens when I right click and open java settings. I am using the latest version (55.0.3) but am experiencing the issue since 55.0.2. Any help would be greatly appreciated, as Firefox is my fav. browser and I wouldn't like having to revert to Chrome again just because of this - it's really ruining my experience :( Thank you

Isisombululo esikhethiwe

V55 has been giving users problems. Reinstall v54.

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0
  • Shockwave Flash 16.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Let's start with this;

Your System Details shows;

Installed Plug-ins

Shockwave Flash 26.0 r0 Shockwave Flash 16.0 r0
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here:

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Then reinstall the latest version.

Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version 26.0.0.151

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only>


See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Let's start with this; Your System Details shows; Installed Plug-ins Shockwave Flash 26.0 r0 Shockwave Flash 16.0 r0 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Flash: Grab the uninstaller from here: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac Then reinstall the latest version. '''Note: Windows users''' should download the '''active_x''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the '''plugin only.''' Not the '''active_x.''' Flash Player '''Version 26.0.0.151''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> ------------- See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Umnikazi wombuzo

FredMcD- thank you for your detailed assistance! You were right, I had 2 versions installed so I removed the old one by following your instructions. Now I have only the latest 26 version but still I am experiencing the same issue! :(

What I did: 1. Ran uninstaller and restarted FF 2. Ran latest version installer from the adobe site 3. There was still both v16 and v26 active - turning off one turns off the other automatically, so I checked which file v16 runs from and removed it from my HDD (NPSWF32.dll) so I ended up with only v26 4. To be sure, I ran the uninstaller again and did a fresh install of the latest version 5. Still there is no change

I have attached a screenshot of my current plugins if that is of any help

PS: I tried opening the "problematic" site in a separate window (instead of tab) and did not minimize it - it's okay. The problem appears when you minimize or switch tabs - the window becomes completely un-interactive (even no right-click menu)

'''FredMcD'''- thank you for your detailed assistance! You were right, I had 2 versions installed so I removed the old one by following your instructions. Now I have only the latest 26 version but still I am experiencing the same issue! :( What I did: 1. Ran uninstaller and restarted FF 2. Ran latest version installer from the adobe site 3. There was still both v16 and v26 active - turning off one turns off the other automatically, so I checked which file v16 runs from and removed it from my HDD (NPSWF32.dll) so I ended up with only v26 4. To be sure, I ran the uninstaller again and did a fresh install of the latest version 5. Still there is no change I have attached a screenshot of my current plugins if that is of any help PS: I tried opening the "problematic" site in a separate window (instead of tab) and did not minimize it - it's okay. The problem appears when you minimize or switch tabs - the window becomes completely un-interactive (even no right-click menu)

Okulungisiwe ngu elegyfordoom

FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Well done.

How long is it until the mouse stops working?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Well done. How long is it until the mouse stops working? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

The mouse stops working as soon as I switch to the tab that was in the background... it must be something in the way Flash works with the latest versions' scripts... I opened FF in Safe Mode but the problem still persists - this time the plugin stopped responding and I got the error in the attached screenshot

If you have any further ideas, I'd be grateful to hear them - but in any case, you have been very helpful for which I thank you! I guess we'll just have to wait for the next release(s) and hope it will fix this glitch

The mouse stops working as soon as I switch to the tab that was in the background... it must be something in the way Flash works with the latest versions' scripts... I opened FF in Safe Mode but the problem still persists - this time the plugin stopped responding and I got the error in the attached screenshot If you have any further ideas, I'd be grateful to hear them - but in any case, you have been very helpful for which I thank you! I guess we'll just have to wait for the next release(s) and hope it will fix this glitch
FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

That script is sent by the web site.

Location of the cache files; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above, and remove the folder.

That script is sent by the web site. '''Location of the cache files;''' '''Windows: ''' *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ '''Mac: ''' ~/Library/Caches/Firefox/Profiles/ '''Linux: ''' ~/.cache/mozilla/firefox/ '''Close Firefox. ''' Open your file browser to the above, and remove the '''folder. '''

Umnikazi wombuzo

I understand... could you please specify which folder I should delete in the path provided above? (sshot attached)

I understand... could you please specify which folder I should delete in the path provided above? (sshot attached)
FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

The cache2 folder.

The cache2 folder.

Umnikazi wombuzo

Thank you. I closed FF then deleted this folder and opened it again. Still the same :/

Thank you. I closed FF then deleted this folder and opened it again. Still the same :/
FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Have you updated Firefox to the latest version 55.0.3


Make sure your system programs are up to date.


Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Have you updated Firefox to the latest version '''55.0.3''' ---------------- Make sure your system programs are up to date. ----------------- Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Umnikazi wombuzo

I updated FF to 55.0.3 from the start. I followed your instructions and I am currently still in Safe mode as I am writing this. Tried a bunch of other websites (I could not find a Flash-driven one) and tried the problematic one as well - no change

I updated FF to 55.0.3 from the start. I followed your instructions and I am currently still in Safe mode as I am writing this. Tried a bunch of other websites (I could not find a Flash-driven one) and tried the problematic one as well - no change
FredMcD
  • Top 10 Contributor
4255 izisombululo 59584 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

V55 has been giving users problems. Reinstall v54.

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

V55 has been giving users problems. Reinstall v54. https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here. If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues. You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements]

Umnikazi wombuzo

@FredMcD - Tried downgrading and v54 works like a charm (again) :)

Thank you very much for your patient and meticulous assistance! You have made my day a bit better. Take care!

@FredMcD - Tried downgrading and v54 works like a charm (again) :) Thank you very much for your patient and meticulous assistance! You have made my day a bit better. Take care!