X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Pages from NaturalNews.com are blanked out; ok on Chrome

Kuphostiwe

Since a recent update (to 55? - I'm now on 56.0b5), pages from NaturalNews.com are whited out down the middle. The page appears normally very briefly when it first loads, then the white-out superimposes. The pages show fine on Chrome.

This article: http://www.naturalnews.com/2017-08-15-censorship-alert-mozilla-planning-kill-shot-for-entire-independent-media-by-blocking-all-non-approved-news-in-the-firefox-browser.html - which of course I had to read on Chrome - suggests Mozilla is intending to decide what I should not be able to read on my favorite browser.

I've been using Mozilla since near the beginning - years before Firefox - and I feel deeply betrayed that a browser I have used continuously for decades and often championed is apparently doing something so despicable. I hope there is a good explanation.

I'm on a desktop PC running 64-bit Windows 10 Pro with latest updates. Firefox is 64-bit too.

Since a recent update (to 55? - I'm now on 56.0b5), pages from NaturalNews.com are whited out down the middle. The page appears normally very briefly when it first loads, then the white-out superimposes. The pages show fine on Chrome. This article: http://www.naturalnews.com/2017-08-15-censorship-alert-mozilla-planning-kill-shot-for-entire-independent-media-by-blocking-all-non-approved-news-in-the-firefox-browser.html - which of course I had to read on Chrome - suggests Mozilla is intending to decide what I should not be able to read on my favorite browser. I've been using Mozilla since near the beginning - years before Firefox - and I feel deeply betrayed that a browser I have used continuously for decades and often championed is apparently doing something so despicable. I hope there is a good explanation. I'm on a desktop PC running 64-bit Windows 10 Pro with latest updates. Firefox is 64-bit too.

Isisombululo esikhethiwe

Giving it another shot :

Have you tried Troubleshoot Firefox issues using Safe Mode like FredMcD suggested in his first post  ?

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I had no problem with the website.

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

I had no problem with the website. In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. ---------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?

Umnikazi wombuzo

Thanks for the response, Fred. Good to hear the problem isn't universal.

Attached is a screenshot.

I removed cookies (there were several from the site) and turned off hardware acceleration while in safe mode.

I didn't clear the cache, because all pages from the site, including ones I had never opened before, showed the same issue.

So, none of that affected the issue. I still can't see articles on naturalnews.com on Firefox.

Thanks for the response, Fred. Good to hear the problem isn't universal. Attached is a screenshot. I removed cookies (there were several from the site) and turned off hardware acceleration while in safe mode. I didn't clear the cache, because all pages from the site, including ones I had never opened before, showed the same issue. So, none of that affected the issue. I still can't see articles on naturalnews.com on Firefox.

Umnikazi wombuzo

It may be a separate issue, but it happened at the same as the naturalnews.com issue, so maybe it's a clue.

For a couple of weeks now I haven't been able to access YouTube, including embedded videos in other websites. It all shows the error message attached here.

My proxy setting is No proxy, though I tried autodetect and system with no change in results.

It may be a separate issue, but it happened at the same as the naturalnews.com issue, so maybe it's a clue. For a couple of weeks now I haven't been able to access YouTube, including embedded videos in other websites. It all shows the error message attached here. My proxy setting is No proxy, though I tried autodetect and system with no change in results.

Okulungisiwe ngu paullmajor

Umnikazi wombuzo

It looks like the upload of the image in my previous post is having problems, so I'm trying again here.

It looks like the upload of the image in my previous post is having problems, so I'm trying again here.
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe
See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Umnikazi wombuzo

I updated my graphics driver (through manufacturer website).

No change to naturalnews.com or YouTube pages.

I updated my graphics driver (through manufacturer website). No change to naturalnews.com or YouTube pages.
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

I called for more help.

I called for more help.

Umnikazi wombuzo

Thought I should add that I scanned with Malwarebytes when I first saw this issue and did so again today. I also use Windows Defender which reports no detections.

Thought I should add that I scanned with Malwarebytes when I first saw this issue and did so again today. I also use Windows Defender which reports no detections.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Hi   !

A complete stab in the dark :

Are you using a 'high contrast' theme in Windows ? If so, would you check this setting :

3-bar menu (or 'Tools') => Options = Content :

On the right side, click the 'Colors' button. There's a selector halfway down the box :

'Override the colors specified by the page with my selections above'

Select 'Never' and click 'OK'.


Another possibility : You may have inadvertently set the page style to 'No Style'. To ensure Firefox is set to use the page's default style :

Press the Alt key to temporarily bring up the traditional Firefox menus, click on the 'View' menu, then select 'Page Style', then click 'Basic Page Style'.

Now that the page is using its default style, it may be displayed correctly.

Hi &nbsp; ! A complete stab in the dark : Are you using a 'high contrast' theme in Windows ? If so, would you check this setting : 3-bar menu (or 'Tools') => Options = Content : On the right side, click the 'Colors' button. There's a selector halfway down the box : 'Override the colors specified by the page with my selections above' Select 'Never' and click 'OK'. ------------------------------------------------------------------------------------------------- Another possibility : You may have inadvertently set the page style to 'No Style'. To ensure Firefox is set to use the page's default style : Press the Alt key to temporarily bring up the traditional Firefox menus, click on the 'View' menu, then select 'Page Style', then click 'Basic Page Style'. Now that the page is using its default style, it may be displayed correctly.

Umnikazi wombuzo

Thanks for the try, Happy112, but no, I'm not using a high-contrast theme. I changed Override to Never anyway. And the page style was already set to Basic.

Btw, I initially reported that the page briefly displayed properly before the white overwash appeared; it doesn't seem to do that anymore - the page loads already whited out.

Thanks for the try, Happy112, but no, I'm not using a high-contrast theme. I changed Override to Never anyway. And the page style was already set to Basic. Btw, I initially reported that the page briefly displayed properly before the white overwash appeared; it doesn't seem to do that anymore - the page loads already whited out.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Giving it another shot :

Have you tried Troubleshoot Firefox issues using Safe Mode like FredMcD suggested in his first post  ?

Giving it another shot : Have you tried [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Troubleshoot Firefox issues using Safe Mode] like FredMcD suggested in his first post ?

Umnikazi wombuzo

In his first post FredMcD suggested changing a setting while in Safe Mode, and that's all I did there.

I just tested in Safe Mode, and was able to access YouTube and naturalnews.com normally.

Back in normal mode, I checked my Add-ons and disabled a couple I didn't think I'd miss, and YouTube and naturalnews.com loaded normally!

I am pretty sure anonymoX was the offending party.

Thanks for persisting!

In his first post FredMcD suggested changing a setting while in Safe Mode, and that's all I did there. I just tested in Safe Mode, and was able to access YouTube and naturalnews.com normally. Back in normal mode, I checked my Add-ons and disabled a couple I didn't think I'd miss, and YouTube and naturalnews.com loaded normally! I am pretty sure anonymoX was the offending party. Thanks for persisting!
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

paullmajor said

Thanks for persisting!

My pleasure   ! I'm so glad things are back to normal   !

''paullmajor [[#answer-1000321|said]]'' <blockquote> Thanks for persisting! </blockquote> My pleasure &nbsp; ! I'm so glad things are back to normal &nbsp; !

Umnikazi wombuzo

I should add that I hadn't installed any Add-ons at all recently. Assuming anonymoX is the culprit, it only became that with the Firefox upgrade I installed.

Thanks to everyone who contributed! It's great to have this functioning restored.

Interesting coincidence that a site that had specifically written about censorship by Firefox was affected. I don't think it was overly suspicious of me that seeing that as the most prominent possibility, especially as the "whiteout" rather than the page not loading at all (as in the case of YouTube) looks like censorship.

I'm glad Mozilla is exonerated! Otherwise would have been a big conflict for me...

I should add that I hadn't installed any Add-ons at all recently. Assuming anonymoX is the culprit, it only became that with the Firefox upgrade I installed. Thanks to everyone who contributed! It's great to have this functioning restored. Interesting coincidence that a site that had specifically written about censorship by Firefox was affected. I don't think it was overly suspicious of me that seeing that as the most prominent possibility, especially as the "whiteout" rather than the page not loading at all (as in the case of YouTube) looks like censorship. I'm glad Mozilla is exonerated! Otherwise would have been a big conflict for me...
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe
I almost forgot that this was in your initial question : https://blog.mozilla.org/blog/2017/08/08/mozilla-information-trust-initiative-building-movement-fight-misinformation-online/