Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I get the pop-up "The information you have entered on this page will be sent over an insecure connection ....". How can I turn this off?

  • 1 baphendule
  • 2 zinale nkinga
  • 11 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I'm connecting on my wireless network, after logging in on the captive portal I'm being redirected to the original https site requested however, I get a pop-up with the following security warning:

"The information you have entered on this page will be sent over an insecure connection ..."

Is there a manner to disable it? Can I use something via about:config?

Okulungisiwe ngu mjuarezm

All Replies (1)

more options

Well, why is an HTTPS page submitting to an HTTP address? That's not good. Hopefully it's not a site where it would be a problem to have someone access your account?

There is an on/off preference for the new (in Firefox 52) warning for HTTPS pages, but I'm not sure it's the same one you're seeing, since you are logging in on an HTTPS page. I'll mention the details in a minute, but does that site allow you to log in through a different mechanism that might be more secure?


Firefox 52 has a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text. Per Insecure password warning in Firefox, it looks like this:

That warning panel should appear below the user name and/or password field, but depending on the site's styling, it might block the field. In that case, you can clear it by tapping the Esc key.

If you find this to be too much trouble, you can remove it permanently as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

(4) Assume this login could be easily stolen and avoid re-using it on important sites