Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Nightly crashes every time unless in safe mode even though I don't have any add-ons or extenions enabled.

  • 9 uphendule
  • 4 zinale nkinga
  • 133 views
  • Igcine ukuphendulwa ngu philipp

more options

Using the latest Nightly version which I update every day. For the last couple of weeks the tabs will crash as soon as I open Nightly unless I am in Safe Mode. That said, I do not have any add-ons or extensions enabled other than the default Mozilla ones. Running the system report, it does list 14 extensions that do show up when I simply use the menu to open the add-ons/extensions page. I am attaching my about:support info. Anyway, I wonder if it is one of these extensions that is causing the problem since being in safe mode prevents the crashes from happening. At first I thought it was a universal problem and if I simply kept updating the program it would fix the problem but since it has persisted this long I am guessing it is something unique to me.... Thanks for your help, Dan

Isisombululo esikhethiwe

please try to set "accessibility.force_disabled" to "1" in about:config and see if this is making a difference.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (9)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Press the Reply button. Now go to the reply box and paste them in.

aboutcrashesFx29

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

more options

bp-491360f9-3e10-4972-8086-536e60170706 7/6/2017 10:46 AM bp-f179a4ef-305a-48f7-9409-31d270170706 7/6/2017 10:46 AM bp-eb3174f9-e752-48bf-a61b-ce68c0170706 7/6/2017 10:46 AM bp-606ed3c6-7ac0-452a-8117-18de70170706 7/6/2017 10:46 AM bp-d2540779-29ce-4c79-a17b-548dc0170706 7/6/2017 10:27 AM bp-66ecc7b8-bd3f-44c9-b4e8-785260170705 7/5/2017 2:47 PM bp-03cc9c2c-47e7-438f-8369-e98a20170705 7/5/2017 7:37 AM bp-473fe180-34b8-42e2-9807-92a830170705 7/5/2017 7:36 AM bp-a006523f-1904-4090-bd47-e7f6b0170701 7/1/2017 10:22 AM bp-021708ec-d965-4a55-a79d-063bf0170701 7/1/2017 10:21 AM

more options

I should let you know that the computer is at work and there are network firewalls, filtering, etc in place and I know that can sometimes affect things....

more options

See:

  • bug 1374792 - Crash in @0x0 | mozilla::mscom::Interceptor::ThreadSafeQueryInterface

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

more options

Thanks cor-el. I'll follow the bug thread (1374792).

more options

Well, the bug reports are a bit over my head but it appears that the 1374792 bug has mostly been resolved and incorporated into the newest nightly versions and I am still having crashes immediately on all my tabs as soon as I open nightly unless I am in safe mode.

I update my nightly version daily...

more options

Isisombululo Esikhethiwe

please try to set "accessibility.force_disabled" to "1" in about:config and see if this is making a difference.

more options

That seems to have done it! So far so good. Shall I mark this as solved? Or should it be working with "accessibility.force_disabled" set to "0"?

more options

if the issue is fixed for you, you can mark it as solved - mozilla will continue to look into it in this new report: https://bugzilla.mozilla.org/show_bug.cgi?id=1381943