X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Connection has timed out when logging into ADSL: http://192.168.1.1

Kuphostiwe

Unable to log into the ADSL modem to change the wireless connection password. Have set this up before, but unable to do today, continually getting a message that the connection has timed out. Same thing happens irrespective of the modem connected only to my laptop (without any internet data line).

Unable to log into the ADSL modem to change the wireless connection password. Have set this up before, but unable to do today, continually getting a message that the connection has timed out. Same thing happens irrespective of the modem connected only to my laptop (without any internet data line).

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • GEPlugin
  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Eminye Imininingwane

JoKers 5 izisombululo 21 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi RamaniSankaranarayanan,

did this only happen with Firefox or also with other browsers such as Internet Explorer or Chrome?

JoKers

Hi RamaniSankaranarayanan, did this only happen with Firefox or also with other browsers such as Internet Explorer or Chrome? JoKers

Impendulo Ewusizo

Hi JoKers, Prior to receiveing your questionn about the response from other browsers, I had not checked with other browsers. But, after your asked, I tried logging into http://192.168.1.1/ from Google Chrome, and that also did not connect to the modem. I got a connection has timed out response.. What do I do now? (I don't have Internet Explorer installed) Thanks. What's next? Ramani

Hi JoKers, Prior to receiveing your questionn about the response from other browsers, I had not checked with other browsers. But, after your asked, I tried logging into http://192.168.1.1/ from Google Chrome, and that also did not connect to the modem. I got a connection has timed out response.. What do I do now? (I don't have Internet Explorer installed) Thanks. What's next? Ramani
JoKers 5 izisombululo 21 izimpendulo
Kuphostiwe

Well, it looks like your modem is causing these issues. For different modems there are different solutions, so you should try and visit the support forums of the manufacturer. I've had similar problems before and was able to find detailed information on their website. Oftentimes you're not the only one running into these kind of problems ;) sorry for not being able to help more specifically ~Regards JoKers

Well, it looks like your modem is causing these issues. For different modems there are different solutions, so you should try and visit the support forums of the manufacturer. I've had similar problems before and was able to find detailed information on their website. Oftentimes you're not the only one running into these kind of problems ;) sorry for not being able to help more specifically ~Regards JoKers

Umnikazi wombuzo

I have had this "connection has timed out ..." issue with FireFox for other websites like Yahoo! mail too, which would get sorted out when there is a congestion..

What if one could "advise" FireFox to wait longer before deciding to declare a "time-out"? How could I do this..?

I will of course look up the modem (but it so happens, that out of three computers - all three are laptops - in our home/office at present, there is only one laptop with a functional Ethernet Port, and this laptop happens to be running Windows XP, and Google Chrome seems to have stopped sending updates to the Chrome, and Firefox always seems to be want faster action - keeps giving communition time out messages.

Thanks for any suggestions you may have on how to "increase the lag time before FireFox decides to quit waiting"...

Ramani

I have had this "connection has timed out ..." issue with FireFox for other websites like Yahoo! mail too, which would get sorted out when there is a congestion.. What if one could "advise" FireFox to wait longer before deciding to declare a "time-out"? How could I do this..? I will of course look up the modem (but it so happens, that out of three computers - all three are laptops - in our home/office at present, there is only one laptop with a functional Ethernet Port, and this laptop happens to be running Windows XP, and Google Chrome seems to have stopped sending updates to the Chrome, and Firefox always seems to be want faster action - keeps giving communition time out messages. Thanks for any suggestions you may have on how to "increase the lag time before FireFox decides to quit waiting"... Ramani
JoKers 5 izisombululo 21 izimpendulo
Kuphostiwe

Sometimes Firefox prefetches the DNS which can cause problems. Try disabling this: In the address bar, type about:config and press Enter.

The about:config "This might void your warranty!" warning page may appear. Click I accept the risk! to continue to the about:config page.

Right-click in the list of preferences, select New, and then select Boolean. In the Enter the preference name window, enter network.dns.disablePrefetch and click OK. Select true when prompted to set the value and click OK.

Just to be sure, also try clearing your browser history if disabling the DNS prefetch didn't work.

Maybe you can find additional help here: https://support.microsoft.com/en-us/kb/308007

Let me know if that helped! JoKers

Sometimes Firefox prefetches the DNS which can cause problems. Try disabling this: In the address bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear. Click I accept the risk! to continue to the about:config page. Right-click in the list of preferences, select New, and then select Boolean. In the Enter the preference name window, enter network.dns.disablePrefetch and click OK. Select true when prompted to set the value and click OK. Just to be sure, also try clearing your browser history if disabling the DNS prefetch didn't work. Maybe you can find additional help here: https://support.microsoft.com/en-us/kb/308007 Let me know if that helped! JoKers