Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when i open frefox and search for a thing some background tabs are opening automaticaly without permission.now too

  • 4 uphendule
  • 1 inale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu Scribe

more options

continuously background tabs are opening. I've tried everything by removing add -ons , extensions and plugins but no use. Please reply me as soon as possible.

All Replies (4)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

I've tried everything you said and the problem is still persisting. Please give me solutions.Now too the new tabs are opening without my permission (or) without my command to open them.

more options

srinivasK007 said

I've tried everything you said and the problem is still persisting. Please give me solutions.Now too the new tabs are opening without my permission (or) without my command to open it.

more options

Hi, check your Firefox Desktop shortcut for corruption: Right click on it > Properties, and in Target, make sure there is no sign of anything other than Firefox. If there is, delete that part of it. Or if it's easier, you can just delete it and recreate a new shortcut. More: Wrong home page opens when I start Firefox - How to fix.

If that doesn't help, you can try these free programs to scan for malware, which work with your existing antivirus software:

Note that not all removal programs will detect all malware, so you may need to run several or all of them.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us. Thank you!