X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot login into Microsoft or Outlook account when using Firefox.

Kuphostiwe

When I try to login to my Outlook or Microsoft account I get a message that says " cookies must be accepted please enable cookies".

 Cookies are enabled exactly like Microsoft wants but I still cannot login
When I try to login to my Outlook or Microsoft account I get a message that says " cookies must be accepted please enable cookies". Cookies are enabled exactly like Microsoft wants but I still cannot login

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

Tomatoshadow2 20 izisombululo 251 izimpendulo
Kuphostiwe

Did you try Firefox in safe mode?

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Also did you try clearing your cache and cookies?

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu , choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems?

Did you try Firefox in safe mode? '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. Also did you try clearing your cache and cookies? Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the menu button [[Image:New Fx Menu]], choose History, and then "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems?
jscher2000
  • Top 10 Contributor
8893 izisombululo 72765 izimpendulo
Kuphostiwe

Microsoft's Outlook / Live / Hotmail service uses "local storage" also known as "DOM storage". Sometimes errors relating to refusing cookies are caused by blocking sites from using local storage. Could you check whether that is blocked? Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste stora and pause while the list is filtered

(3) If the dom.storage.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

If that wasn't disabled, perhaps it's a problem of corrupted cache data or cookies. It's worth trying "the usual" (similar to the above):

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page and logging in again. Does that help?

Microsoft's Outlook / Live / Hotmail service uses "local storage" also known as "DOM storage". Sometimes errors relating to refusing cookies are caused by blocking sites from using local storage. Could you check whether that is blocked? Here's how: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''stora''' and pause while the list is filtered (3) If the '''dom.storage.enabled''' preference is bolded and "user set" to false, double-click it to restore the default value of true If that wasn't disabled, perhaps it's a problem of corrupted cache data or cookies. It's worth trying "the usual" (similar to the above): When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page and logging in again. Does that help?

Umnikazi wombuzo

Nothing so far has worked. Now the outlook page doesn't load, the Microsoft page still wants cookies enabled.

 I cannot login into my disqus account either, I can login and a post a comment on different sites but when I try to login at disqus home I hit the login button it appears it just reloads the page, it never goes to the login page.
I downloaded Chrome and can now access my Outlook and Disqus. Microsoft edge works as well.
I have tried uninstalling and re installing Firefox but nothing changes. I ran 2 anti virus, nothing, disc cleanup, nothing.
Nothing so far has worked. Now the outlook page doesn't load, the Microsoft page still wants cookies enabled. I cannot login into my disqus account either, I can login and a post a comment on different sites but when I try to login at disqus home I hit the login button it appears it just reloads the page, it never goes to the login page. I downloaded Chrome and can now access my Outlook and Disqus. Microsoft edge works as well. I have tried uninstalling and re installing Firefox but nothing changes. I ran 2 anti virus, nothing, disc cleanup, nothing.
cor-el
  • Top 10 Contributor
  • Moderator
17777 izisombululo 160821 izimpendulo
Kuphostiwe

This issue can be caused by corrupted cookies or cookies that are blocked.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Umnikazi wombuzo

I tried to access Outlook from safe mode, didn't work. I manually removed cookies from disqus, nothing, I have disabled all add-ons, nothing.

Cleared cache and cookies, disqus went to sign in page, firefox filled in the info clicked login and it went back to the original login page with the button that seems to just reload the page instead of taking you to the login page.
Still nothing.
I tried to access Outlook from safe mode, didn't work. I manually removed cookies from disqus, nothing, I have disabled all add-ons, nothing. Cleared cache and cookies, disqus went to sign in page, firefox filled in the info clicked login and it went back to the original login page with the button that seems to just reload the page instead of taking you to the login page. Still nothing.
jscher2000
  • Top 10 Contributor
8893 izisombululo 72765 izimpendulo
Kuphostiwe

Also, in case you use private browsing, check whether the sites are being broken by the Tracking Protection feature. This article has more information on where to check for the "shield" icon and how to make an exception: What happened to Tracking Protection?.

Also, in case you use private browsing, check whether the sites are being broken by the Tracking Protection feature. This article has more information on where to check for the "shield" icon and how to make an exception: [[Tracking Protection in Private Browsing]].

Umnikazi wombuzo

Not using private browsing.

Not using private browsing.
cor-el
  • Top 10 Contributor
  • Moderator
17777 izisombululo 160821 izimpendulo
Kuphostiwe

Are there any messages in the Web Console about blocked content?

Are there any messages in the Web Console about blocked content? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/Tools/Web_Console

Umnikazi wombuzo

There was nothing under the console but I clicked on inspector and this is the first line,

<noscript id="unsupportedBrowser"> Sorry, your browser is unsupported.</noscript>
There was nothing under the console but I clicked on inspector and this is the first line, <pre><nowiki><noscript id="unsupportedBrowser"> Sorry, your browser is unsupported.</noscript></nowiki></pre>

Okulungisiwe ngu cor-el

Umnikazi wombuzo

I don't know what the hell is going on??

It says Sorry, your Browser is unsupported along with other stuff that will not post.
I don't know what the hell is going on?? It says Sorry, your Browser is unsupported along with other stuff that will not post.
jscher2000
  • Top 10 Contributor
8893 izisombululo 72765 izimpendulo
Kuphostiwe

You had HTML tabs around what you pasted so the forum interpreted it as HTML:

Glock10 said

There was nothing under the console but I clicked on inspector and this is the first line,
<noscript id="unsupportedBrowser"> Sorry, your browser is unsupported.</noscript>

The contents of a <noscript> block should appear in the web page you're viewing if and only if JavaScript is disabled. If it does NOT appear in the page, then most likely it's not relevant.

You had HTML tabs around what you pasted so the forum interpreted it as HTML: ''Glock10 [[#answer-982172|said]]'' <blockquote> There was nothing under the console but I clicked on inspector and this is the first line,<br> &lt;noscript id="unsupportedBrowser"&gt; Sorry, your browser is unsupported.&lt;/noscript&gt; </blockquote> The contents of a &lt;noscript&gt; block should appear in the web page you're viewing if and only if JavaScript is disabled. If it does NOT appear in the page, then most likely it's not relevant.

Umnikazi wombuzo

Where do I look for Javascript?

Where do I look for Javascript?

Umnikazi wombuzo

I have given up, I have been jacking with this for hours, I'll just use chrome or edge.

 Thanks
I have given up, I have been jacking with this for hours, I'll just use chrome or edge. Thanks
jscher2000
  • Top 10 Contributor
8893 izisombululo 72765 izimpendulo
Kuphostiwe

Unless your Firefox's access to those sites is being filtered by security software, parental control software, or another intermediary, there must be some setting we haven't thought of.

If you decide you want to use Firefox for this again, you could try the Refresh feature. Please note that it will restore numerous default settings and remove extensions. This article has more info: Refresh Firefox - reset add-ons and settings.

Unless your Firefox's access to those sites is being filtered by security software, parental control software, or another intermediary, there must be some setting we haven't thought of. If you decide you want to use Firefox for this again, you could try the Refresh feature. Please note that it will restore numerous default settings and remove extensions. This article has more info: [[Refresh Firefox - reset add-ons and settings]].
cor-el
  • Top 10 Contributor
  • Moderator
17777 izisombululo 160821 izimpendulo
Kuphostiwe

I've cleanup your above replies and removed most of them.


If you use a bookmark then navigate to the web page starting with the main page or the sign in page in case there is a problem with this bookmark.

I've cleanup your above replies and removed most of them. ---- If you use a bookmark then navigate to the web page starting with the main page or the sign in page in case there is a problem with this bookmark. *https://login.live.com