X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashes

Kuphostiwe

bp-fdb31593-65e7-4382-97ac-55d7f0170627

firefox se cierra inesperadamente

bp-fdb31593-65e7-4382-97ac-55d7f0170627 firefox se cierra inesperadamente

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

Shadow110 1072 izisombululo 14836 izimpendulo
Kuphostiwe
Let's start here: It says in your crash report you are running Firefox 53.02 if so please update: https://support.mozilla.org/en-US/kb/update-firefox-latest-version for the crashing try : https://support.mozilla.org/en-US/kb/firefox-keeps-crashing-startup https://support.mozilla.org/en-US/kb/avoid-crashes-tips-and-tricks
cor-el
  • Top 10 Contributor
  • Moderator
17863 izisombululo 161642 izimpendulo
Kuphostiwe

Note that this is an old crash report from Tue May 23, 2017 from an older Firefox version. The System Details list shows you have Firefox 54.

We would need reports from the current release.


Try to disable multi-process windows in Firefox to see if that has effect.

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Note that this is an old crash report from Tue May 23, 2017 from an older Firefox version. The System Details list shows you have Firefox 54. We would need reports from the current release. ---- Try to disable multi-process windows in Firefox to see if that has effect. You can disable multi-process windows in Firefox by setting these prefs to false on the <b>about:config</b> page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false You can open the <b>about:config</b> page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config *http://www.ghacks.net/2016/07/22/multi-process-firefox/