X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox automatically updated when I have "Never check for updates" checked. WHY?

Kuphostiwe

went from 52.02 to 53.0.3 to 54.0

went from 52.02 to 53.0.3 to 54.0

Isisombululo esikhethiwe

Hi   !

Under   'Show Update History': Did you also   uncheck :   'Use a background service to install updates '   ?

You could also set the values to three preferences in   'about:config'  to   'false':

Type in the adress bar   about:config   (press Enter) (promise to be careful, if asked) Type in the search bar   app.update and look for the preferences :

app.update.auo app.update.enabled app.update.silent

and set their values to   false

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi   !

Under   'Show Update History': Did you also   uncheck :   'Use a background service to install updates '   ?

You could also set the values to three preferences in   'about:config'  to   'false':

Type in the adress bar   about:config   (press Enter) (promise to be careful, if asked) Type in the search bar   app.update and look for the preferences :

app.update.auo app.update.enabled app.update.silent

and set their values to   false

Hi   ! Under   'Show Update History': Did you also   '''un'''check :   'Use a background service to install updates '   ? You could also set the values to three preferences in   'about:config'  to   'false': Type in the adress bar   '''about:config'''   (press Enter) (promise to be careful, if asked) Type in the search bar   '''app.update''' and look for the preferences : '''app.update.auo''' '''app.update.enabled''' '''app.update.silent''' and set their values to   '''false'''