X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox is installing components needed to play the audio or video on this page. Please try again later.

Kuphostiwe

this happens every time I try to use netflix. I have tried to uncheck the enable adobe flash protection mode box that was already suggested.

this happens every time I try to use netflix. I have tried to uncheck the enable adobe flash protection mode box that was already suggested.

Isisombululo esikhethiwe

Try to toggle DRM off/on to see if that makes Firefox load these components.

  • Options/Preferences -> Content: Play DRM

What do you see in about:addons -> Plugins?

Funda le mpendulo ngokuhambisana nalesi sihloko 6

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17346 izisombululo 156791 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try to toggle DRM off/on to see if that makes Firefox load these components.

  • Options/Preferences -> Content: Play DRM

What do you see in about:addons -> Plugins?

Try to toggle DRM off/on to see if that makes Firefox load these components. *Options/Preferences -> Content: Play DRM What do you see in about:addons -> Plugins?

Umnikazi wombuzo

There are 3 add on all up to date ...

 no yellow or red messages
There are 3 add on all up to date ... no yellow or red messages

Umnikazi wombuzo

I tried toggle DRM . just gave me another message

I tried toggle DRM . just gave me another message

Umnikazi wombuzo

Thank you!!!!

Thank you!!!!
rfl859112 0 izisombululo 2 izimpendulo
Kuphostiwe

I have same problem. Windows 7 Pro at current service levels. Firefox is 54.0.1 (32-bit). Tried toggling DRM, uninstalling all anti-virus software, disabled all plug-ins, disabled all extensions except for Roboform Password Manager.

What is there left to try?

I have same problem. Windows 7 Pro at current service levels. Firefox is 54.0.1 (32-bit). Tried toggling DRM, uninstalling all anti-virus software, disabled all plug-ins, disabled all extensions except for Roboform Password Manager. What is there left to try?
cor-el
  • Top 10 Contributor
  • Moderator
17346 izisombululo 156791 izimpendulo
Kuphostiwe

You can check the gmp folders in the profile folder if they contain files then try to (re)move these folders to see if that has effect.

You can also check the gmp related prefs on the about:config page. You can open "about:" pages via the location/address bar


You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check the gmp folders in the profile folder if they contain files then try to (re)move these folders to see if that has effect. You can also check the gmp related prefs on the <b>about:config</b> page. You can open "<b>about:</b>" pages via the location/address bar ---- You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
andreamrl 0 izisombululo 1 izimpendulo
Kuphostiwe

I've got the same problem here, on Linux, with a custom kernel.

Apparently enabling CONFIG_SECCOMP in kernel config made it working (unless it has been due to a weird coincidence)..

I posting this here so hopefully: 1) Other users hitting my same problem could fix it. 2) FF developers could maybe add a meaningful error message that gives some clues..

I've got the same problem here, on Linux, with a custom kernel. Apparently enabling CONFIG_SECCOMP in kernel config made it working (unless it has been due to a weird coincidence).. I posting this here so hopefully: 1) Other users hitting my same problem could fix it. 2) FF developers could maybe add a meaningful error message that gives some clues..
andrewpei 0 izisombululo 4 izimpendulo
Kuphostiwe

Currently experiencing this issue - have we got a fix?

Currently experiencing this issue - have we got a fix?