X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox uses too many CPU resources, constantly accessing HD (20 & 40% usage on CPU and memory)

Kuphostiwe

reset firefox, disabled extensions and add-ons. nothing works

reset firefox, disabled extensions and add-ons. nothing works

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • Firefox 53.0.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/53.0.3/WINNT/en-US/

Izandiso

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Multi-process staged rollout 1.14 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0042
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 04381028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.15063.413
  • driverDate: 11-26-2012
  • driverDate2:
  • driverVersion: 8.15.10.2900
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
bygabyga 15 izisombululo 171 izimpendulo
Kuphostiwe

Hello,

On which web sites do you observing this?

How many tabs are in use?

What is the CPU?

How much memory?

Can you test with JS disabled?

The Firefox settings panel does not include an option to disable JavaScript but you can still disable it using the Firefox Configuration Editor:

about:config

  1. In the address bar, type about:config and press Enter.
  2. Click "I accept the risk!"
  3. In the search bar, search for "javascript.enabled" (with no quotes).
  4. Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled.

To Re-enable JavaScript, repeat those steps.

Thank you and I hope this helps!

Hello, On which web sites do you observing this? How many tabs are in use? What is the CPU? How much memory? Can you test with JS disabled? The Firefox settings panel does not include an option to disable [[JavaScript settings and preferences for interactive web pages|JavaScript]] but you can still disable it using the [[Configuration Editor for Firefox|Firefox Configuration Editor]]: '''about:config''' # In the address bar, type '''about:config''' and press Enter. # Click "I accept the risk!" # In the search bar, search for "javascript.enabled" (with no quotes). # Right click the result named "javascript.enabled" and click "Toggle". JavaScript is now disabled. To Re-enable JavaScript, repeat those steps. Thank you and I hope this helps!

Umnikazi wombuzo

6 windows open, no particular tab is causing the problem. just seeing excessive usage via task manager.....I disabled java, still using lots of resources.

6 windows open, no particular tab is causing the problem. just seeing excessive usage via task manager.....I disabled java, still using lots of resources.