X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot reply to web mail using firefox.

Kuphostiwe

Other browsers work fine. Cache and cookies cleared. Rebooted. Type in reply to existing letter, hit send and nothing happens. No error message. It just hangs. Problem just started today.

Other browsers work fine. Cache and cookies cleared. Rebooted. Type in reply to existing letter, hit send and nothing happens. No error message. It just hangs. Problem just started today.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 26.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17860 izisombululo 161609 izimpendulo
Kuphostiwe

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Umnikazi wombuzo

Thank you but as I said, I had already cleared cache and cookies. Several times actually. Having spoken with tech help at earthlink and having been successful using Chrome as he suggested, the problem seems to be with Firefox. As I recall, there was a recent update to Firefox and the problem is also recent.

Anyway, since I can reply to mail using 2 other browsers, I guess I'll have to finally abandon Firefox after all these years :( Or maybe the next update witll correct the problem

Thank you but as I said, I had already cleared cache and cookies. Several times actually. Having spoken with tech help at earthlink and having been successful using Chrome as he suggested, the problem seems to be with Firefox. As I recall, there was a recent update to Firefox and the problem is also recent. Anyway, since I can reply to mail using 2 other browsers, I guess I'll have to finally abandon Firefox after all these years :( Or maybe the next update witll correct the problem
cor-el
  • Top 10 Contributor
  • Moderator
17860 izisombululo 161609 izimpendulo
Kuphostiwe

Did you try Safe Mode?

Are you using any content blocking extensions?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then always make sure such extensions do not block (wanted) content.

  • make sure that your extensions and filters are updated to the latest version

There is security software that can interfere with loading content, so check that as well.

Did you try Safe Mode? Are you using any content blocking extensions? If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then always make sure such extensions do not block (wanted) content. *make sure that your extensions and filters are updated to the latest version There is security software that can interfere with loading content, so check that as well.

Umnikazi wombuzo

We'll just have to chalk this one up to gremlins.

I have not done or changed anything and as of today, I am able to reply to mail again. Why it was messed up for several days, remains a mystery. I'm just glad it's over and I don't have to continue using Chrome.

Thank you very much for trying to help. I truly appreciate your time and expertise.

Best, Penni

We'll just have to chalk this one up to gremlins. I have not done or changed anything and as of today, I am able to reply to mail again. Why it was messed up for several days, remains a mystery. I'm just glad it's over and I don't have to continue using Chrome. Thank you very much for trying to help. I truly appreciate your time and expertise. Best, Penni
cor-el
  • Top 10 Contributor
  • Moderator
17860 izisombululo 161609 izimpendulo
Kuphostiwe

Are you using Earthlink web mail?

There have been issues with this mail service that have recently been fixed by Earthlink.

Are you using Earthlink web mail? There have been issues with this mail service that have recently been fixed by Earthlink.

Umnikazi wombuzo

Yes, web mail on earthlink. I called their support first. And, while their web mail worked with other browsers and not Firefox, the problem still could have been on earthlink's side. I'm just glad the problem is gone and again, thank you for your support!

Yes, web mail on earthlink. I called their support first. And, while their web mail worked with other browsers and not Firefox, the problem still could have been on earthlink's side. I'm just glad the problem is gone and again, thank you for your support!