X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Multiprocess windows suddenly disabled on Developer edition, enabled on regular edition.

Kuphostiwe

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out about it as all of a sudden the responsive design mode changed to a really cut-down version.

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out about it as all of a sudden the responsive design mode changed to a really cut-down version.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5330 izisombululo 23532 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hi, does it give a reason why multiprocess mode is disabled in about:support? you could also turn e10s on yourself with browser.tabs.remote.autostart.2...

hi, does it give a reason why multiprocess mode is disabled in about:support? you could also turn e10s on yourself with browser.tabs.remote.autostart.2...

Umnikazi wombuzo

It said something about add-ons which was why I disabled them. However, this is embarrassing – it's all started working fine again…

It said something about add-ons which was why I disabled them. However, this is embarrassing – it's all started working fine again…