X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox blurry ui

Kuphostiwe

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

hi windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail. blurry firefox windows xp blurry firefox ui blurry firefox blurred firefox
Ama-screenshot ananyekiwe

Okulungisiwe ngu NesteaZen

Isisombululo esikhethiwe

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222).

in case it doesn't help try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.content.azure.backends. adjust it by removing the skia bit from the pref.

Funda le mpendulo ngokuhambisana nalesi sihloko 5

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • Shockwave Flash 25.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • 5.1.20913.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0

Eminye Imininingwane

shawnstar 0 izisombululo 4 izimpendulo
Kuphostiwe

This looks like a video driver issue. Since xp is no longer supported for firefox you may want to try on at least Windows 7.

https://www.mozilla.org/en-US/firefox/53.0.3/system-requirements/

This looks like a video driver issue. Since xp is no longer supported for firefox you may want to try on at least Windows 7. https://www.mozilla.org/en-US/firefox/53.0.3/system-requirements/
FredMcD
  • Top 10 Contributor
4267 izisombululo 59838 izimpendulo
Kuphostiwe

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

You should also check out [https://www.mozilla.org/en-US/firefox/organizations/ Firefox; Extended Support Release] {web link} [https://www.mozilla.org/en-US/firefox/organizations/notes/ ESR Notes] [https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ System Requirements]

Umnikazi wombuzo

Well that's odd. Weird there's no setting for whatever was introduced that blurs the whole user interface.

Well that's odd. Weird there's no setting for whatever was introduced that blurs the whole user interface.
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23501 izimpendulo
Kuphostiwe

can you please update to firefox 52.2.0 and then go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us more of a clue what is going on...

can you please update to firefox 52.2.0 and then go to the firefox ''menu ≡ > help ? > troubleshooting information'', copy the contents of that page and paste them here into a reply on the forum? this might give us more of a clue what is going on...

Umnikazi wombuzo

thanks

51.0 (32-bit) raw https://pastebin.com/9Zw7HNX2 text https://pastebin.com/aaQYb8kq

52.0.1 (32-bit) raw https://pastebin.com/xZNpTs5C text https://pastebin.com/4MbQ5zVB

the actual reason I'm posting is that this affects the TorBrowser too.

thanks 51.0 (32-bit) raw https://pastebin.com/9Zw7HNX2 text https://pastebin.com/aaQYb8kq 52.0.1 (32-bit) raw https://pastebin.com/xZNpTs5C text https://pastebin.com/4MbQ5zVB the actual reason I'm posting is that this affects the TorBrowser too.

Okulungisiwe ngu NesteaZen

philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23501 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222).

in case it doesn't help try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.content.azure.backends. adjust it by removing the skia bit from the pref.

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222). in case it doesn't help try the following: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''gfx.content.azure.backends'''. adjust it by removing the '''skia''' bit from the pref.

Umnikazi wombuzo

philipp said

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222).

Oh I'm truly sorry for that.

But removing skia *did* help. Thank you very much for this. Should I still paste a Troubleshoot output?

''philipp [[#answer-977420|said]]'' <blockquote> as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222). </blockquote> Oh I'm truly sorry for that. But removing skia *did* help. Thank you very much for this. Should I still paste a Troubleshoot output?
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23501 izimpendulo
Kuphostiwe

Impendulo Ewusizo

no, if you could solve it & are happy that way, that'll be a long-term fix :-)

no, if you could solve it & are happy that way, that'll be a long-term fix :-)