Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox blurry ui

  • 8 uphendule
  • 5 zinale nkinga
  • 586 views
  • Igcine ukuphendulwa ngu philipp

more options

hi

windows xp and after update 51.0 any version will get a blurry user interface. see the attached screen shots

I have toyed around with all the gfx.font_rendering.cleartype_params parameters to no avail.

blurry firefox windows xp

blurry firefox ui

blurry firefox

blurred firefox

Ama-screenshot ananyekiwe

Okulungisiwe ngu NesteaZen

Isisombululo esikhethiwe

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222).

in case it doesn't help try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.content.azure.backends. adjust it by removing the skia bit from the pref.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 5

All Replies (8)

more options

This looks like a video driver issue. Since xp is no longer supported for firefox you may want to try on at least Windows 7.

https://www.mozilla.org/en-US/firefox/53.0.3/system-requirements/

more options

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Well that's odd. Weird there's no setting for whatever was introduced that blurs the whole user interface.

more options

can you please update to firefox 52.2.0 and then go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us more of a clue what is going on...

more options

thanks

51.0 (32-bit) raw https://pastebin.com/9Zw7HNX2 text https://pastebin.com/aaQYb8kq

52.0.1 (32-bit) raw https://pastebin.com/xZNpTs5C text https://pastebin.com/4MbQ5zVB

the actual reason I'm posting is that this affects the TorBrowser too.

Okulungisiwe ngu NesteaZen

more options

Isisombululo Esikhethiwe

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222).

in case it doesn't help try the following: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.content.azure.backends. adjust it by removing the skia bit from the pref.

more options

philipp said

as i've said, can you please try with the most recent 52.2.0 which may contain a fix for this issue (bug 1345222).

Oh I'm truly sorry for that.

But removing skia *did* help. Thank you very much for this. Should I still paste a Troubleshoot output?

more options

no, if you could solve it & are happy that way, that'll be a long-term fix :-)