Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Screen displayed wrong. MSN home page, tiles are not displayed or misplaced. OK in Chrome or Edge

  • 4 uphendule
  • 1 inale nkinga
  • 82 views
  • Igcine ukuphendulwa ngu cor-el

more options

Firefox and Chrome display a web page significant different. Firefox clearly being wrong. Example is MSN homepage. A picture consists of 3 tiles. In Firefox shows only one tile, the 2nd a part and the 3rd is black. I tried to upload images but that does not work.

Firefox and Chrome display a web page significant different. Firefox clearly being wrong. Example is MSN homepage. A picture consists of 3 tiles. In Firefox shows only one tile, the 2nd a part and the 3rd is black. I tried to upload images but that does not work.

Isisombululo esikhethiwe

I had to completely uninstall Firefox and delete all references to Firefox in Appdata, local, local low and remote. The reinstalled Firefox from a fresh download. Reinstall extensions. Reinstall some bookmarks. Problem solved

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

more options

Isisombululo Esikhethiwe

I had to completely uninstall Firefox and delete all references to Firefox in Appdata, local, local low and remote. The reinstalled Firefox from a fresh download. Reinstall extensions. Reinstall some bookmarks. Problem solved

more options

That was very good work. Well done.

more options

If this happens again then check for issues with images.

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check these preferences on the about:config page and make sure they have the default value.

  • permissions.default.image (1)
  • network.http..sendRefererHeader (2)

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then always make sure such extensions do not block (wanted) content. There is security software that can interfere with loading content, so check that as well.

See also: