Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

What is a "Content Encoding Error" and how do I fix it?

  • 2 uphendule
  • 13 zinale nkinga
  • 8837 views
  • Igcine ukuphendulwa ngu Brandy Miller

more options

I can't access certain sites from my laptop anymore due to a Content Encoding Error message. I've contacted the site owner in question and it's running fine. I can also access it on my other desktop computer using Firefox.

No other browsers are able to access the site, either, from my laptop. My laptop is a Windows 8. I have Avast Antivirus and Malwarebytes installed, if that makes any difference. I tried allowing the app through Windows Firewall and it didn't help.

I've tried refreshing Firefox, restoring my laptop to an earlier date, and going into the about:config menu and following steps from other articles concerning this problem. I've cleared my Cache and my Cookies. Nothing fixes it.

Does anyone have any advice? I figure it's a problem with my laptop, but I've never run across it before. Help?

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Try to reset the network.http.accept-encoding prefs on the about:config page in case they show as user set (bold).

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Isisombululo Esikhethiwe

Try to reset the network.http.accept-encoding prefs on the about:config page in case they show as user set (bold).

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

I did that and it didn't work, but I realized it was the wifi I was using that caused the problem. I took my laptop to another wifi hotspot and the sites loaded perfectly fine.

Thank you for taking the time to respond to me, cor-el! And sorry it took so long for me to respond!