Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

cannot turn on check box to allow saving of logonid and password

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu cor-el

more options

I do not get prompt to remember signin / password when I attempt to sign onto new website; when I go to Options - security to check "remember logins for site" the check box is disabled (cannot enter check mark)....this happens for all new websites since about 2 months ago...

All Replies (1)

more options

Hi

This can happen when you run Firefox in permanent Private Browsing mode.

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"