X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Extra characters added while typing

Kuphostiwe

On any field that needs input, extra characters are added (eg Seeeeeeeeeeeeeetmmmmmefffffffvtttttehhhhhhh ... when trying to type Steve). hitting shift will stop the additions which restart on the next keystroke. Also sometimes get a green edged screen , with an orange box in bottom right with a keyboard icon and a box showing contents of field and an 'encrypting' message. Have tried restart and reinstall .... and scanned with Sophos no problem. This was happening on other programmes as well, but now only Firefox is effected. Did have the latest Windows 10 update recently. Any suggestions gratefully received. Thanks.

On any field that needs input, extra characters are added (eg Seeeeeeeeeeeeeetmmmmmefffffffvtttttehhhhhhh ... when trying to type Steve). hitting shift will stop the additions which restart on the next keystroke. Also sometimes get a green edged screen , with an orange box in bottom right with a keyboard icon and a box showing contents of field and an 'encrypting' message. Have tried restart and reinstall .... and scanned with Sophos no problem. This was happening on other programmes as well, but now only Firefox is effected. Did have the latest Windows 10 update recently. Any suggestions gratefully received. Thanks.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59584 izimpendulo
Kuphostiwe

It was in other applications? Now just Firefox?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


Open the computer's settings and look for the 'repeat key' option.

It was in other applications? Now just Firefox? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia ------------------- Open the computer's settings and look for the 'repeat key' option.