Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

what to do with error message. 401 Authorization Required

  • 6 uphendule
  • 6 zinale nkinga
  • 3709 views
  • Igcine ukuphendulwa ngu FredMcD

more options

When I try to open home page on Firefox the error message '401 Authorization Required'. I can open other browsers and I have tried rebooting my iMac and restarting my BT Hub to no avial, so it seems to be a problem with Firefox/homepage. As that is what I am used to and Safari seems strange to me I need to get this back to the original set up.

Isisombululo esikhethiwe

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark then navigate to the web page starting with the main page or the sign in page in case there is a problem with this bookmark.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

What are you using as your homepage?

more options

My Homepage is BT|Using the power of communication to make a better world This problem may have been caused by my Samsung smart phone, but as I'm a 'wrinkly old git' who knows very little about new technology and is easily confused it could be anything.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

more options

Isisombululo Esikhethiwe

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark then navigate to the web page starting with the main page or the sign in page in case there is a problem with this bookmark.

more options

Thank you, problem solved I'm not sure how, but I sort of deleted the bookmark and everything became OK. I was doing several other things at the same time so it could have been one of those that did the trick.

more options

That was very good work. Well done.