Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Trouble accessing Hotmail from Firefox browser

  • 1 baphendule
  • 2 zinale nkinga
  • 130 views
  • Igcine ukuphendulwa ngu philipp

more options

When I go through the Firefox browser to get my e-mail address on Hotmail, I get this message:

Secure Connection Failed

An error occurred during a connection to mail.live.com. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

However, when I go through www.msn.com I can access my Outlook so the indication is that it is not a MSN/Hotmail problem. I tried your rescue (refresh) suggestions, it worked once and then dropped back again and on the second time it did not work. Can you help please. Thank you.

Isisombululo esikhethiwe

hi, unfortunately MS has misconfigured a security feature (OCSP stapling) on their servers and is sending you an expired assurance about the validity of their certificate to your firefox.

in order to resolve that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

hi, unfortunately MS has misconfigured a security feature (OCSP stapling) on their servers and is sending you an expired assurance about the validity of their certificate to your firefox.

in order to resolve that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...