Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

with firefox i have not secure connection on www.outlook.com (email microsoft website), how can i do to solve this?

  • 1 baphendule
  • 2 zinale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu philipp

more options

i cannot open webmail outlook.com

Isisombululo esikhethiwe

hi, unfortunately MS has misconfigured a security feature (OCSP stapling) on their servers which got now cached in your local firefox installation.

in order to resolve that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

hi, unfortunately MS has misconfigured a security feature (OCSP stapling) on their servers which got now cached in your local firefox installation.

in order to resolve that, please enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named security.ssl.enable_ocsp_stapling. double-click it and change its value to false - this will degrade a security feature in firefox, so please revisit it in a couple of days again after microsoft has fixed their stuff and turn it back on again then...