X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Automatic mail filters stopped working after Thunderbird 52.1.1 upgrade

Kuphostiwe

After the automatic update to 52.1.1 all my filters stopped running on new mail.

All my filters: - have check marks at "Manually Run" and "Getting New Mail: Filter before Junk Classification", - are of type "From contains ..." and - the actions are "Move Message to ... (certain IMAP folder)" and "Mark As Unread"

Manually running them works as expected.

When new (filterable) mail arrives, the filters log isn't recording anything but when I manually run them the expected action is logged.

After the automatic update to 52.1.1 all my filters stopped running on new mail. All my filters: - have check marks at "Manually Run" and "Getting New Mail: Filter before Junk Classification", - are of type "From contains ..." and - the actions are "Move Message to ... (certain IMAP folder)" and "Mark As Unread" Manually running them works as expected. When new (filterable) mail arrives, the filters log isn't recording anything but when I manually run them the expected action is logged.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Eminye Imininingwane

dkcrotty 1 izisombululo 16 izimpendulo
Kuphostiwe

Ok not working. The filters do work if I run them manually, just not on start up. In fact, it may just be one filter.

I am going to do some closer looking. But I can only test when I get some more emails from DLInk site.

and I have not unchecked yet. I will get to that later if I cant find something.

Thx

I do see a lot of these messages that have a redish X to the side

2017-08-15 13:20:29 gloda.index_msg ERROR Problem encountered during message move/copy: gloda_indexer_msgsMoveCopyCompleted@resource:///modules/gloda/index_msg.js:2398:32 log4moz.js:691


The only other msg was this..but may mean nothing


2017-08-15 13:20:59 autosyncActivities ERROR OnDownloadError: Inbox of kc@isildo.com

 log4moz.js:691

2017-08-15 13:20:59 autosyncActivities ERROR OnDownloadError: Inbox of kc@isildo.com


1502817877583 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property 1502817877671 addons.update-checker WARN Update manifest for thunderbird-hotfix@mozilla.org did not contain an updates property

Ok not working. The filters do work if I run them manually, just not on start up. In fact, it may just be one filter. I am going to do some closer looking. But I can only test when I get some more emails from DLInk site. and I have not unchecked yet. I will get to that later if I cant find something. Thx I do see a lot of these messages that have a redish X to the side 2017-08-15 13:20:29 gloda.index_msg ERROR Problem encountered during message move/copy: gloda_indexer_msgsMoveCopyCompleted@resource:///modules/gloda/index_msg.js:2398:32 log4moz.js:691 The only other msg was this..but may mean nothing 2017-08-15 13:20:59 autosyncActivities ERROR OnDownloadError: Inbox of kc@isildo.com log4moz.js:691 2017-08-15 13:20:59 autosyncActivities ERROR OnDownloadError: Inbox of kc@isildo.com 1502817877583 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property 1502817877671 addons.update-checker WARN Update manifest for thunderbird-hotfix@mozilla.org did not contain an updates property