X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why my browser is crashing? I don't have any plugins except uBlock.

Kuphostiwe

I am browsing some pages and it crashes, it happens all the time. Can you help me out? What details do you need and where can I get them?

I am browsing some pages and it crashes, it happens all the time. Can you help me out? What details do you need and where can I get them?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

Eminye Imininingwane

Umnikazi wombuzo

FredMcD said

Did these crashes start when you started using Firefox 54?

Nope. Crashes happens since Firefox 53

''FredMcD [[#answer-985998|said]]'' <blockquote> Did these crashes start when you started using Firefox 54? </blockquote> Nope. Crashes happens since Firefox 53

Umnikazi wombuzo

FredMcD said

bp-8af7a24d-d461-4560-bbe2-70c531170711 Signature: CanonicalizeParticipant atidxx64.dll = Advanced Micro Devices = Check this link; http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 This is for Sumo's Related Bugs 943650 RESOLVED INCOMPLETE Firefox crashes erratically when running my SDK addon (Turtl) 845634 RESOLVED WORKSFORME Intermittent Android crashtest Shutdown | application crashed [@ CanonicalizeParticipant] +++++++++++++++++++++++++++++++++++++++++++++ bp-c8f79cac-5012-4660-a754-f13661170711 bp-8aad8cfb-a5ca-4292-ad0c-6a16c1170711 bp-2375e489-ae80-45d1-91e5-fe0df1170711 Signature: js::CurrentThreadCanAccessRuntime atidxx64.dll = Advanced Micro Devices This is for Sumo's Related Bugs 943650 RESOLVED INCOMPLETE Firefox crashes erratically when running my SDK addon (Turtl) 845634 RESOLVED WORKSFORME Intermittent Android crashtest Shutdown | application crashed [@ CanonicalizeParticipant]

I've already installed this and still it crashes.

''FredMcD [[#answer-985996|said]]'' <blockquote> bp-8af7a24d-d461-4560-bbe2-70c531170711 Signature: CanonicalizeParticipant atidxx64.dll = Advanced Micro Devices = '''Check this link; ''' http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 This is for Sumo's Related Bugs 943650 RESOLVED INCOMPLETE Firefox crashes erratically when running my SDK addon (Turtl) 845634 RESOLVED WORKSFORME Intermittent Android crashtest Shutdown | application crashed [@ CanonicalizeParticipant] +++++++++++++++++++++++++++++++++++++++++++++ bp-c8f79cac-5012-4660-a754-f13661170711 bp-8aad8cfb-a5ca-4292-ad0c-6a16c1170711 bp-2375e489-ae80-45d1-91e5-fe0df1170711 Signature: js::CurrentThreadCanAccessRuntime atidxx64.dll = Advanced Micro Devices This is for Sumo's Related Bugs 943650 RESOLVED INCOMPLETE Firefox crashes erratically when running my SDK addon (Turtl) 845634 RESOLVED WORKSFORME Intermittent Android crashtest Shutdown | application crashed [@ CanonicalizeParticipant] </blockquote> I've already installed this and still it crashes.

Umnikazi wombuzo

Hi,

I tried reformatting and tried to install new OS. Also tried removing the video card aaaaandd.... here is the latest crash.

bp-c656d801-b323-445b-a0cf-8b5f21170723 7/23/17 1:28 PM bp-29318c2c-87c8-44be-afd9-3bcdf1170723 7/23/17 1:25 PM bp-90e32a68-6594-4454-bff2-c50bf1170723 7/23/17 1:24 PM

Hi, I tried reformatting and tried to install new OS. Also tried removing the video card aaaaandd.... here is the latest crash. bp-c656d801-b323-445b-a0cf-8b5f21170723 7/23/17 1:28 PM bp-29318c2c-87c8-44be-afd9-3bcdf1170723 7/23/17 1:25 PM bp-90e32a68-6594-4454-bff2-c50bf1170723 7/23/17 1:24 PM
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

bp-c656d801-b323-445b-a0cf-8b5f21170723 Signature: js::GCMarker::mark<T>

This is for Sumo's Related Bugs 1212063 RESOLVED DUPLICATE crash in js::GCMarker::mark<T>(JSObject*)

1207620 NEW --- crash in js::GCMarker::mark<T>(JSObject*) due to corruption ++++++++++++++++++++++++++++++++++++++++++ bp-: 29318c2c-87c8-44be-afd9-3bcdf1170723 Signature: nsPurpleBuffer::PurpleBlock::VisitEntries<T>

This is for Sumo's Related Bugs 1337862 RESOLVED DUPLICATE Crash in nsPurpleBuffer::PurpleBlock::VisitEntries<T>

1315232 RESOLVED FIXED Crash in nsPurpleBuffer::PurpleBlock::VisitEntries<T> with new YouTube UI or LinkedIn ++++++++++++++++++++++++++++++++++++++++++ bp-90e32a68-6594-4454-bff2-c50bf1170723 Signature: mozilla::dom::WindowBinding::get_document

bp-c656d801-b323-445b-a0cf-8b5f21170723 Signature: js::GCMarker::mark<T> This is for Sumo's Related Bugs 1212063 RESOLVED DUPLICATE crash in js::GCMarker::mark<T>(JSObject*) 1207620 NEW --- crash in js::GCMarker::mark<T>(JSObject*) due to corruption ++++++++++++++++++++++++++++++++++++++++++ bp-: 29318c2c-87c8-44be-afd9-3bcdf1170723 Signature: nsPurpleBuffer::PurpleBlock::VisitEntries<T> This is for Sumo's Related Bugs 1337862 RESOLVED DUPLICATE Crash in nsPurpleBuffer::PurpleBlock::VisitEntries<T> 1315232 RESOLVED FIXED Crash in nsPurpleBuffer::PurpleBlock::VisitEntries<T> with new YouTube UI or LinkedIn ++++++++++++++++++++++++++++++++++++++++++ bp-90e32a68-6594-4454-bff2-c50bf1170723 Signature: mozilla::dom::WindowBinding::get_document
FredMcD
  • Top 10 Contributor
4259 izisombululo 59635 izimpendulo
Kuphostiwe

choiiyeah said

Crashes happens since Firefox 53

Might I suggest;

https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release https://www.mozilla.org/en-US/firefox/organizations/

https://www.mozilla.org/en-US/firefox/organizations/notes/

https://www.mozilla.org/en-US/firefox/organizations/system-requirements/

''choiiyeah [[#answer-986003|said]]'' <blockquote> Crashes happens since Firefox 53 </blockquote> Might I suggest; https://support.mozilla.org/en-US/kb/install-older-version-of-firefox?cache=no Be sure to read everything here. If you still want to downgrade, look under; '''I still want to downgrade. ''' Click the '''Directory of other versions and languages''' link. Look for the directory of the version that you want. But, remember that '''old versions may have security issues. ''' You should also check out Firefox; Extended Support Release https://www.mozilla.org/en-US/firefox/organizations/ https://www.mozilla.org/en-US/firefox/organizations/notes/ https://www.mozilla.org/en-US/firefox/organizations/system-requirements/
cor-el
  • Top 10 Contributor
  • Moderator
17536 izisombululo 158573 izimpendulo
Kuphostiwe

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive.

You can try this to see if it has effect:

  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. You can try this to see if it has effect: * set <b>dom.ipc.processCount</b> to 1 if it is currently set to a higher value (4) * disable multi-process windows in Firefox You can disable multi-process windows in Firefox by setting these prefs to false on the <b>about:config</b> page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false You can open the <b>about:config</b> page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config *http://www.ghacks.net/2016/07/22/multi-process-firefox/

Umnikazi wombuzo

cor-el said

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. You can try this to see if it has effect:
  • set dom.ipc.processCount to 1 if it is currently set to a higher value (4)
  • disable multi-process windows in Firefox
You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.
  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false
You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Tried this and still got errors.

bp-9a7eb08a-3933-4e4b-bde3-9956e0170724 7/24/17 8:26 PM bp-0a29077f-6cf0-4a4c-9b00-324091170724 7/24/17 8:26 PM

''cor-el [[#answer-989425|said]]'' <blockquote> When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. You can try this to see if it has effect: * set <b>dom.ipc.processCount</b> to 1 if it is currently set to a higher value (4) * disable multi-process windows in Firefox You can disable multi-process windows in Firefox by setting these prefs to false on the <b>about:config</b> page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false You can open the <b>about:config</b> page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config *http://www.ghacks.net/2016/07/22/multi-process-firefox/ </blockquote> Tried this and still got errors. bp-9a7eb08a-3933-4e4b-bde3-9956e0170724 7/24/17 8:26 PM bp-0a29077f-6cf0-4a4c-9b00-324091170724 7/24/17 8:26 PM
Tonnes
  • Locale Leader
246 izisombululo 1454 izimpendulo
Kuphostiwe

Try upgrading your graphics driver to 8.15.10.2869 from Intel, or check your system manufacturer to see if they offer newer ones than your current 8.15.10.2702 version.

When downloading from Intel, there is also an 8.15.10.2993 version reported to be the latest when clicking the appropriate link, but I have some doubts considering its release notes. Of course you can try that version afterwards if installing 2869 helps. I do know 2869 should be able to run without these crashes, but you might need to turn of hardware acceleration to prevent some display issues, if not already with 2702.

Try upgrading your graphics driver to 8.15.10.'''2869''' [https://downloadcenter.intel.com/product/81517 from Intel], or check your system manufacturer to see if they offer newer ones than your current 8.15.10.2702 version. When downloading from Intel, there is also an 8.15.10.2993 version reported to be the latest when clicking the appropriate link, but I have some doubts considering its release notes. Of course you can try that version afterwards if installing 2869 helps. I do know 2869 should be able to run without these crashes, but you might need to turn of hardware acceleration to prevent some display issues, if not already with 2702.