X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF Performance and Adobe Flash

Kuphostiwe

I'm having serious performance issues with Firefox. I have reset Firefox to try and address it and that didn’t help.

Pages take forever to load and the task manager indicates 50 – 75% utilization while FF struggles to load pages. This CPU action continues as long as the browser is running. The “Plugin Container for FF” in addition to “FF” itself is sucking up a lot of resources. If I kill the Plugin Container process, FF reports that Adobe Flash Plugin has crashed and certain pages load that wouldn’t load up to this point. There’s obviously something wrong in the flash. The task manager still shows a 50% CPU usage and the page loads crawl.

If I continue to kill the Plugin Container process, I can coax pages to load.

I'm running Adobe Flash version 25.0.0.171.

The plugins I'm using are:

OpenH264 Video Codec provided by Cisco Systems, Inc. File: 1.6 Path: C:\Users\Elaine\AppData\Roaming\Mozilla\Firefox\Profiles\s553bxtb.default-1494947582755\gmp-gmpopenh264\1.6 Version: 1.6 State: Enabled

Primetime Content Decryption Module provided by Adobe Systems, Incorporated File: 17 Path: C:\Users\Elaine\AppData\Roaming\Mozilla\Firefox\Profiles\s553bxtb.default-1494947582755\gmp-eme-adobe\17 Version: 17 State: Enabled Play back protected web video. MIME Type Description Suffixes

Widevine Content Decryption Module provided by Google Inc. File: 1.4.8.903 Path: C:\Users\Elaine\AppData\Roaming\Mozilla\Firefox\Profiles\s553bxtb.default-1494947582755\gmp-widevinecdm\1.4.8.903 Version: 1.4.8.903 State: Enabled Play back protected web video. MIME Type Description Suffixes

Shockwave Flash File: NPSWF64_25_0_0_171.dll Path: C:\WINDOWS\system32\Macromed\Flash\NPSWF64_25_0_0_171.dll Version: 25.0.0.171 State: Enabled Shockwave Flash 25.0 r0


I'm running Firefox 53.0.2 64bit on Window 10, Lenovo Laptop.

This problem just started recently.

I'm having serious performance issues with Firefox. I have reset Firefox to try and address it and that didn’t help. Pages take forever to load and the task manager indicates 50 – 75% utilization while FF struggles to load pages. This CPU action continues as long as the browser is running. The “Plugin Container for FF” in addition to “FF” itself is sucking up a lot of resources. If I kill the Plugin Container process, FF reports that Adobe Flash Plugin has crashed and certain pages load that wouldn’t load up to this point. There’s obviously something wrong in the flash. The task manager still shows a 50% CPU usage and the page loads crawl. If I continue to kill the Plugin Container process, I can coax pages to load. I'm running Adobe Flash version 25.0.0.171. The plugins I'm using are: OpenH264 Video Codec provided by Cisco Systems, Inc. File: 1.6 Path: C:\Users\Elaine\AppData\Roaming\Mozilla\Firefox\Profiles\s553bxtb.default-1494947582755\gmp-gmpopenh264\1.6 Version: 1.6 State: Enabled Primetime Content Decryption Module provided by Adobe Systems, Incorporated File: 17 Path: C:\Users\Elaine\AppData\Roaming\Mozilla\Firefox\Profiles\s553bxtb.default-1494947582755\gmp-eme-adobe\17 Version: 17 State: Enabled Play back protected web video. MIME Type Description Suffixes Widevine Content Decryption Module provided by Google Inc. File: 1.4.8.903 Path: C:\Users\Elaine\AppData\Roaming\Mozilla\Firefox\Profiles\s553bxtb.default-1494947582755\gmp-widevinecdm\1.4.8.903 Version: 1.4.8.903 State: Enabled Play back protected web video. MIME Type Description Suffixes Shockwave Flash File: NPSWF64_25_0_0_171.dll Path: C:\WINDOWS\system32\Macromed\Flash\NPSWF64_25_0_0_171.dll Version: 25.0.0.171 State: Enabled Shockwave Flash 25.0 r0 I'm running Firefox 53.0.2 64bit on Window 10, Lenovo Laptop. This problem just started recently.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

Umnikazi wombuzo

Happy112 said

Have you tried to disable Multiprocess (e10s) , like FredMcD suggested earlier  ? You can check whether you have this feature turned on as follows : • '3-bar' menu button => ' ? ' button => Troubleshooting Information • type 'about:support ' (without the commas) in the address bar and press Enter/Return In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled).

It says 1/1 by default. So, no, it's not set to 0. So how do I set it to 0/1? It's not a hyperlink. I'll keep looking

''Happy112 [[#answer-969117|said]]'' <blockquote> Have you tried to disable Multiprocess (e10s) , like FredMcD suggested earlier ? You can check whether you have this feature turned on as follows : • '3-bar' menu button => ' ? ' button => Troubleshooting Information • type 'about:support ' (without the commas) in the address bar and press Enter/Return In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled). </blockquote> It says 1/1 by default. So, no, it's not set to 0. So how do I set it to 0/1? It's not a hyperlink. I'll keep looking

Umnikazi wombuzo

Happy112 said

Have you tried to disable Multiprocess (e10s) , like FredMcD suggested earlier  ? You can check whether you have this feature turned on as follows : • '3-bar' menu button => ' ? ' button => Troubleshooting Information • type 'about:support ' (without the commas) in the address bar and press Enter/Return In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled).

It says 1/1 by default. So, no, it's not set to 0. So how do I set it to 0/1? It's not a hyperlink. I'll keep looking

''Happy112 [[#answer-969117|said]]'' <blockquote> Have you tried to disable Multiprocess (e10s) , like FredMcD suggested earlier ? You can check whether you have this feature turned on as follows : • '3-bar' menu button => ' ? ' button => Troubleshooting Information • type 'about:support ' (without the commas) in the address bar and press Enter/Return In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled). </blockquote> It says 1/1 by default. So, no, it's not set to 0. So how do I set it to 0/1? It's not a hyperlink. I'll keep looking

Umnikazi wombuzo

Ooops. sorry for the duplication.

Ooops. sorry for the duplication.

Okulungisiwe ngu WSC3

Umnikazi wombuzo

I made the change to 0/1. CPU drops until I load a page that accesses flash. CPU is still running 50% to 100%.

I made the change to 0/1. CPU drops until I load a page that accesses flash. CPU is still running 50% to 100%.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

WSC3 said

I made the change to 0/1.

So, does this mean that you actually followed the steps that FredMcD gave you to disable Multiprocess (e10s) in 'aboutconfig'   ? Well, good for you   !

''WSC3 [[#answer-969263|said]]'' <blockquote> I made the change to 0/1. </blockquote> So, does this mean that you actually followed the steps that FredMcD gave you to disable Multiprocess (e10s) in 'aboutconfig' &nbsp; ? Well, good for you &nbsp; !

Umnikazi wombuzo

FF is usiinng 19%, pluging container 16%, anti malware 6%. Total 50%. Laptop is so slow i can barely type.

FF is usiinng 19%, pluging container 16%, anti malware 6%. Total 50%. Laptop is so slow i can barely type.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

WSC3 said

CPU drops until I load a page that accesses flash. CPU is still running 50% to 100%.

Would you take a look at the article :
Firefox uses too many resources - How to fix

''WSC3 [[#answer-969263|said]]'' <blockquote> CPU drops until I load a page that accesses flash. CPU is still running 50% to 100%. </blockquote> Would you take a look at the article :<BR> [https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix Firefox uses too many resources - How to fix]
tomatoshadow2 20 izisombululo 241 izimpendulo
Kuphostiwe

Changing flash to ask to activate, means you have to click allow, when a website asks you,if you want to run the flash plugin.

Changing flash to ask to activate, means you have to click allow, when a website asks you,if you want to run the flash plugin.
cor-el
  • Top 10 Contributor
  • Moderator
17415 izisombululo 157316 izimpendulo
Kuphostiwe

Did you try Firefox Safe Mode?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.


Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Did you try Firefox Safe Mode? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10

Umnikazi wombuzo

Hey Cor-el,

Yes, the laptop is already at the default theme. It's never used another. Yes, I've tried safe mode. I don't have any add-on's running now at all. None. (I reset FF, which removed them all.) No change.

Hey Cor-el, Yes, the laptop is already at the default theme. It's never used another. Yes, I've tried safe mode. I don't have any add-on's running now at all. None. (I reset FF, which removed them all.) No change.

Umnikazi wombuzo

Wrong post.

Wrong post.

Okulungisiwe ngu WSC3

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

WSC3 said

I cleared SB today

What do you mean by   'SB'   ?

''WSC3 [[#answer-969804|said]]'' <blockquote> I cleared SB today </blockquote> What do you mean by &nbsp; 'SB' &nbsp; ?

Umnikazi wombuzo

Wrong post. Sorry, I'm working on another problem on my computer. Apologies.

I still have excess CPU from FF, but it does seem to wane occasionally.

Wrong post. Sorry, I'm working on another problem on my computer. Apologies. I still have excess CPU from FF, but it does seem to wane occasionally.
Moses
  • Moderator
459 izisombululo 3607 izimpendulo
Kuphostiwe

Can you take a look at these articles if you haven't and check to see if you have disabled hardware acceleration in Flash.

(See this article for more information on using the Flash plugin in Firefox).  

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.
Can you take a look at these articles if you haven't and check to see if you have disabled hardware acceleration in Flash. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox.