Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

error message web page slow loading tab

  • 2 uphendule
  • 39 zinale nkinga
  • 20735 views
  • Igcine ukuphendulwa ngu c0rrupt3d

more options

I have Windows 10 ,firefox 64bit 53.0.2 when displaying my hotmail. In the background (on top) it displays a banner that says "web page is slow,,," The banner is only partially readable and jerks so that I cannot read/write on my hotmail page. I need to turn off the banner. help

Isisombululo esikhethiwe

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/t5/Fix-slowness-crashing-error/Warning-Unresponsive-script-What-it-means-and-how-to-fix-it/ta-p/2561


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 5

All Replies (2)

more options

Isisombululo Esikhethiwe

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/t5/Fix-slowness-crashing-error/Warning-Unresponsive-script-What-it-means-and-how-to-fix-it/ta-p/2561


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

more options

I had this problem, I fixed mine by disabling game mode in windows 10, Start>Settings>Gaming>Game Mode> disable slider. good for games, bad for browsing :)

Okulungisiwe ngu c0rrupt3d