Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is it that even with a website's cookies blocked (ie taboola.com) they still put cookies on my computer?

  • 8 uphendule
  • 5 zinale nkinga
  • 753 views
  • Igcine ukuphendulwa ngu amznrandy

more options

Taboola.com (and trc.taboola.com) seems not to be effected by the setting in FireFox to block cookies from that site. I'm sure there are more but this one is reoccurring.

Isisombululo esikhethiwe

I have used the cookie manager to create a block but the cookies still show up. One site is publisherhub.plaimedia.com which tries to automatically load a page. Mozilla stops it from loading but their cookie gets loaded. I don't want to go to the site and do a right click as it is probably a malware site. It is not the only sit that is able to place cookies that I have marked to block. The block function has worked for some sites but other sites seem to get around it. Thanks in advance for any advice given

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

If I set a block cookie exception for https://taboola.com then I do not see cookies when I visit the main page. If I use the check box on "Tools -> Page Info -> Permissions" then Firefox creates an exception for www.taboola.com and I see cookies for taboola.com.

more options

I've deleted dozens of taboola cookies in the past few weeks yet until today I had never been there. I read how to visit the site and right click then click on "view page info" to set it to block cookies. Having done that as I read your post more taboola cookies showed up. Any thoughts?

more options

You should use the Cookie Manager to manually create a block exception. If you use Page Info then you create an exception for the domain you see on the location bar and that is the www prefixed domain. If you have a block exception for that www.taboola domain then Firefox will still create cookies for the taboola domain.

So use the Cookie Manager to create an allow exception for https://taboola.com like I wrote above to see if that works.

more options

Isisombululo Esikhethiwe

I have used the cookie manager to create a block but the cookies still show up. One site is publisherhub.plaimedia.com which tries to automatically load a page. Mozilla stops it from loading but their cookie gets loaded. I don't want to go to the site and do a right click as it is probably a malware site. It is not the only sit that is able to place cookies that I have marked to block. The block function has worked for some sites but other sites seem to get around it. Thanks in advance for any advice given

more options

You need to create the correct cookie blocking rules if you are enabling cookies globally. This is not always easy and using "Tools -> Page Info -> Permissions" may not always work in cases that there are sub domains or third-party cookies involved.

If you are unsure then use the Cookie Manager and the Storage Inspector to see what kind of data is involved.

You can inspect cookies and passwords and permissions for the domain in the currently selected tab via these steps:

  • click the Control Center 'i' icon at the left end of the location/address bar
  • click the arrow to expand the security message
  • click "More Information" to open "Tools -> Page Info"
  • click "Permissions" to inspect and modify permissions
  • click "Security" to inspect and modify cookies and passwords in a standalone window
  • click "View Cookies" in "Tools -> Page Info -> Security" to inspect the cookies for the domain in the currently selected tab
more options

Also important to note is the third-party cookie setting. My issue with taboola cookies was a third party setting them. For some reason the "never" had not been selected so once that was corrected taboola cookies are no longer magically appearing.

more options

Ok, so just a couple of minutes ago publisherhub.plaimedia.com tried to load. Mozilla caught it but while the address was in the location/address bar I clicked on the 'i' icon. I clicked on the "Security" and went to permissions. I blocked the "Access Your Location", "Load Images", "Maintain Offline Storage", and "Set Cookies." We will see what happens. With that done can you give me a GOOD reason why I wasn't able to go into "Options", "Privacy", "History", "Accept Cookies from Sites", go into "Exceptions" and in there set up a block on publisherhub.plaimedia.com's cookies that would work? I thought that was what "Options" was for. There doesn't seem to be much use for having a "Cookie" option in "Privacy" if it isn't going to work. Unfortunately I couldn't understand what cor-el was trying to say as I am only about a c+ in computers. Will let you know in a few days if I'm still having problems with publisherhub.plaimedia.com. Thanks!!

more options

Well I'm still having trouble with publisherhub.plaimedia.com. I don't get the cookies loaded anymore but it still tries to load with everything blocked. I've checked for possible adware and there is nothing showing up. Also getting the "Urgent Firefox Update" page being forwarded again. It was gone for awhile and I thought a real Mozilla update had fixed it. Wrong! These people should get an automatic death penalty no trial required!