Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

<strong> gets not displayed as bold, but outline

  • 2 uphendule
  • 1 inale nkinga
  • 125 views
  • Igcine ukuphendulwa ngu reini76

more options

I have a similar problem like reported in this bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=464731 ... text in the tag doesn't get displayed in bold, but as outlined text.

How can I solve this issue?

I have a similar problem like reported in this bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=464731 ... text in the <strong> tag doesn't get displayed in bold, but as outlined text. How can I solve this issue?
Ama-screenshot ananyekiwe

Okulungisiwe ngu reini76

Isisombululo esikhethiwe

That site's preferred font for that text is "Helvetica Neue", which can be ugly in Firefox for Windows.

Usually, Windows does not even have that font, but it could be installed with some other software, such as the ancient Safari for Windows (not secure, not recommended).

This thread mentions a custom style rule workaround, but if you need something more step-by-step, let me know:

Problem with fonts. If I enable Hardware acceleration bold fonts look weird, but if I disable it, bold fonts look good, but normal fonts look weird

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

That site's preferred font for that text is "Helvetica Neue", which can be ugly in Firefox for Windows.

Usually, Windows does not even have that font, but it could be installed with some other software, such as the ancient Safari for Windows (not secure, not recommended).

This thread mentions a custom style rule workaround, but if you need something more step-by-step, let me know:

Problem with fonts. If I enable Hardware acceleration bold fonts look weird, but if I disable it, bold fonts look good, but normal fonts look weird

more options

Thanks for the quick reply! That solved my problem! :-))) Many thanks!!!!