X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Is there any way I can turn off the "unsecure website" notice? It is driving me crazy!!

Kuphostiwe

The website I use for work I need to sign in and out repeatedly in a day as different users. This new notice is in the way of the boxes and a major pain to deal with all day long. It would be wonderful if there was a way to turn it off on websites that do not require this level of security information.

The website I use for work I need to sign in and out repeatedly in a day as different users. This new notice is in the way of the boxes and a major pain to deal with all day long. It would be wonderful if there was a way to turn it off on websites that do not require this level of security information.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:53.0) Gecko/20100101 Firefox/53.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4388 izisombululo 61590 izimpendulo
Kuphostiwe

Is this what you are talking about?

https://support.mozilla.org/t5/Protect-your-privacy/Insecure-password-warning-in-Firefox/ta-p/27861 There is a hidden preference to turn off the warning on the login form if it really annoys you and you think it will never be of value. Here's how: security.insecure_field_warning.contextual.enabled = False

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Is this what you are talking about? https://support.mozilla.org/t5/Protect-your-privacy/Insecure-password-warning-in-Firefox/ta-p/27861 There is a hidden preference to turn off the warning on the login form if it really annoys you and you think it will never be of value. Here's how: '''security.insecure_field_warning.contextual.enabled''' = False Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.