X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Opening link in a new tab gives blank page

DX
Kuphostiwe

Hi, after updating opening page in new tab via right click gives me blank page. Oh and apparently it's also happened when I entering site via address bar, but clicking a link loads the page normally.

The blank page usually last only around a mere 0.5 second to the dreaded 2 seconds, and after that the page will kind of reloading itself (or maybe start connecting?) and start loading normally. The thing is in some case—around one in twelve—the page stuck at that blank page, and I have to reload the page to fix it.

Hi, after updating opening page in new tab via right click gives me blank page. Oh and apparently it's also happened when I entering site via address bar, but clicking a link loads the page normally. The blank page usually last only around a mere 0.5 second to the dreaded 2 seconds, and after that the page will kind of reloading itself (or maybe start connecting?) and start loading normally. The thing is in some case—around one in twelve—the page stuck at that blank page, and I have to reload the page to fix it.
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update 1.3.32.7
  • JDT 8.0.1210.13
  • Java Platfrom SE 11.121.2 for Mozilla browsers
  • Microsoft Office 2016 16.0.4266.1001 (Microsoft SharePoint)
  • Microsoft Office 2016 16.0.4288.1000 (Microsoft Lync)
  • Shockwave Flash 24.0.0.194 r0
  • Silverlight Plug-In 5.1.50901.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4393 izisombululo 61640 izimpendulo
Kuphostiwe

It's possible the web link you are using is being re-directed to another page.

It's possible the web link you are using is being re-directed to another page.

Umnikazi wombuzo

It's just one example. Unfortunately, that blank page thing almost always happens for whatever site I visit via address bar or via "Open Link in New Tab", particularly sites I visit for the first time since update (though it also happens at much lower rate for sites I regularly visit since then).

It's just one example. Unfortunately, that blank page thing almost always happens for whatever site I visit via address bar or via "Open Link in New Tab", particularly sites I visit for the first time since update (though it also happens at much lower rate for sites I regularly visit since then).
FredMcD
  • Top 10 Contributor
4393 izisombululo 61640 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

Yes, sadly it's still there even in Safe Mode. I tried rebooting too just in case but the problem still persist.

Yes, sadly it's still there even in Safe Mode. I tried rebooting too just in case but the problem still persist.
FredMcD
  • Top 10 Contributor
4393 izisombululo 61640 izimpendulo
Kuphostiwe

Please provide public link(s) that we can check out. No Personal Information Please !

Please provide public link(s) that we can check out. No Personal Information Please !

Umnikazi wombuzo

It's just about any site as long as you open it in a new tab or write it in address bar.

http://www.utf8-chartable.de/ http://asialover.xyz/ http://www.techsupportforum.com/ http://www.gamepedia.com/

It's just about any site as long as you open it in a new tab or write it in address bar. http://www.utf8-chartable.de/ http://asialover.xyz/ http://www.techsupportforum.com/ http://www.gamepedia.com/
FredMcD
  • Top 10 Contributor
4393 izisombululo 61640 izimpendulo
Kuphostiwe

I had no problem with those links.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

I had no problem with those links. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
cor-el
  • Top 10 Contributor
  • Moderator
17857 izisombululo 161589 izimpendulo
Kuphostiwe

Try to disable multi-process tabs in Firefox.

You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config
rufusdufus 0 izisombululo 2 izimpendulo
Kuphostiwe

I have exactly the same problem Trying to download my monthly statement from Bank, Littlewoods home shopping etc in pdf gives a blank page, this problem reoccurs regularly and has done for years in both 32 and 64 bit. I normally have to revert to Windows explorer and more recently edge which as far as I remember never has this issue and today the same, I successfully got my statement in pdf. This is the first time in recent months, I actually thought it had been cured until it happened yesterday. I have tried the suggestions above with no improvement.

I have exactly the same problem Trying to download my monthly statement from Bank, Littlewoods home shopping etc in pdf gives a blank page, this problem reoccurs regularly and has done for years in both 32 and 64 bit. I normally have to revert to Windows explorer and more recently edge which as far as I remember never has this issue and today the same, I successfully got my statement in pdf. This is the first time in recent months, I actually thought it had been cured until it happened yesterday. I have tried the suggestions above with no improvement.