X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox 52

Kuphostiwe

Just update firefox 52 browser don't open to full screen just 80% w and 10 depth Windows 10 Home N Inter Celeron 1.1hz Asus laptop

Just update firefox 52 browser don't open to full screen just 80% w and 10 depth Windows 10 Home N Inter Celeron 1.1hz Asus laptop

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.143 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4245 izisombululo 59390 izimpendulo
Kuphostiwe

Check your zoom controls. Holding down the <Control>(Mac=Command) key, press; + (plus) enlarge - (minus) reduce 0 (zero) restore


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Check your zoom controls. Holding down the <Control>''(Mac=Command)'' key, press; '''+''' (plus) enlarge '''-''' (minus) reduce '''0''' (zero) restore ---------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?